Wiederholungszeichen in 8.035 gesucht!

Hallo zusammen!

Bin Anfänger Cubase betreffend und wüßte gern, wie im Midi-Noteneditor das Wiederholungszeichen eingegeben wird? Trotz intensiver Suche habe ich dies nicht gefunden.

Danke für Eure Hilfe, Euer BikeFun

Wiederholungszeichen sagt mir nichts. Mit Strg und D kannst du Noten duplizieren oder auch Notenpassagen. Allerdings wird die neue Note dann direkt hinter der Originalen eingefügt. Bin mir sicher dass das auch schaluer geht, in Form einer Wiederholung die auch Bezug auf die Taktposition oder so nimmt. Habe mir aber auch nie die Zeit genommen, danach zu suchen. Die Gewohnheit :wink:. Also falls jemand mehr weiß? Oder war es das was du meinst? Wiederholungszeichen in Form von Notenschrifft wird wohl nur im Noteneditor möglich sein, mit dem kenne ich mich aber nicht aus.

Taktstriche Doppelklick = Auswahlmenu.

Schon mal im Handbuch nach “Wiederholungszeichen” gesucht?

Wahrscheinlich nicht! Ist doch auch viel angenehmer andere für sich arbeiten zu lassen…



Lieber wolle!
Danke für Deine Antwort - zumindest für den ersten Teil - und um Deine Frage zu beantworten (auch wenn sie ja gar nicht ernst gemeint war, sondern polemisch): Ja, selbstverständlich habe ich das Handbuch konsultiert. Eine beiliegende Bildschirmabbilung zeigt, dass zum Stichwort “Wiederholungszeichen” kein einziger Treffer im Handbuch gelandet wird.
Leider hilft allerdings auch der erste Teil Deiner Antwort nicht weiter. Ich kann die Taktstriche doppel- und dreifach anklicken, da tut sich gar nichts. Nur beim Doppelklick auf den kleinen, blauen Balken am Anfang der Notation öffnet sich ein Fenster - hier kann ich allerdings auch kein Wiederholungszeichen finden - siehe auch Abbildung 2.

Lieber atze!
Im Gegensatz zu wolle, der wenigstens noch helfen wollte, auch wenn ers nicht konnte, ist Deine Antwort auf die Frage eines Anfängers reine Polemik - und dann auch noch unberechtigte. Da Dir die Größe zu einer Entschuldigung wahrscheinlich fehlen wird, enthalte ich mich als höflicher Mensch einer weiteren Beurteilung und bitte Dich nur, zukünftig ausschließlich konstruktiv auf meine Fragen zu antworten oder diese einfach zu ignorieren. Dafür danke ich Dir!


An alle Anderen:

Mein Fragen danach, wo ich in der Steinberg-Notation das WIEDERHOLUNGSZEICHEN finde, besteht also leider immer noch und ich zähle auf Eure Antworten. Danke!!

Euer BikeFun :slight_smile:
Wiederholungszeichen1.jpg
Wiederholungszeichen2.jpg

Wenn Du mit Artist oder Elements unterwegs bist, solltest Du es gleich schreiben.
Bei Deinem Thread-Titel geht man logischerweise davon aus, dass Du die Vollversion hast.
Anyway, ich wollte nur helfen. Soll nicht wieder vorkommen…

So weit ich erkennen kann, befinde ich mich im Forum “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”!
Sollte es also in ein und demselben Forum Unterschiede zwischen den Versionen geben, mit denen sich dieses Forum beschäftigt, so kann dies ein Anfänger wohl kaum wissen, oder?
Eher sollte man davon ausgehen, dass egal in welcher Softwareversion/-ausprägung man sich befindet, etwas so elementares wie ein Wiederholungszeichen in allen Versionen gleich einzugeben ist!

Wenn du auf den Taktstrich Doppel-Klickst (linke Maustaste) wird der Taktstrich Blau und ein Auswahlfenster öffnet sich. >>
(Siehe Bild )
Alles Klar :wink:

Taktstriche.jpg
@Funk Master @ BikeFun Bitte legt euch eine Signatur an , Danke

Da liegst Du aber sowas von richtig, da die Grundhaltung die selbe bleibt. Erstmal die anderen schreiben lassen, bevor man mit wichtigen Infos über die Cubaseversion rausrückt. Sich nicht vorher erkundigen, was man da genau kaufen will und was damit möglich ist und es im Nachhinein andere für sich machen lassen…

Und zum Thema konstruktive Hilfe:

Hier bei mir 4. Eintrag bei Google für “cubase elements notation wiederholung”, der die Frage genaustens beantwortet. Hat mich weniger Zeit gekostet, als diesen Text zu schreiben…
http://www.musiker-board.de/threads/cubase-7-elements-score-editor-wirklich-so-schlecht.604522/

Und zum Schluss: In letzter Zeit haben wir hier leider fast täglich mit solchen Posts zu tun und es macht immer weniger Spaß sich die Beiträge durchzulesen und zu helfen.
Ein bisschen Eigeninitiative kann man auch von “Anfängern” erwarten…

Hallo Blechklotz!

Es stimmt, dass der Taktstrich blau wird, aber es öffnet sich einfach kein Fenster! Habe jetzt den Steinberg-Support angeschrieben - mal sehen, was die so sagen!

Danke für Deine Antwort, Grüsse, BikeFun :slight_smile:

Was sollen die den sagen ?? Das schreiben wird nichts bringen! Und nochmal, denke BITTE an deine Signatur

Signatur anlegen um zukünftige Missverständnisse zu vermeiden ist klar ! Aber:
Es zeigt wieder einmal in was für einem miserablen Zustand die Handbuch sind. Ich habe mich mehrmals anhand von Beispielen dazu geäußert. In den meisten Fällen liegt es an einer falschen, bzw. nicht durchgängigen Terminologie. Manchmal zum Verzweifeln. Bei Wiederholungszeichen ist das grenzwertig weil es ja in der Notenschrift sehr verschiedene solche Zeichen gibt. Man denke besonders an den sogenannten “Faulenzer”. Ich kann mir aber nicht vorstellen das es in Cubase Elements keine verschiedenen Taktstriche geben soll. Das ist so Elementar ! :smiley:

Ist doch ganz einfach. Geht scheinbar in LE/AI/Elements nicht. Habs grad ausprobiert. Den Handbucheintrag zur Veränderung von Taktstrichen gibts auch nur in Pro.
@ BikeFun
Tja, da sollte man sich mal informieren, was die eigene Version kann, und was nicht. Wenn du die Frage hier in einem vernünftigenTon gestellt hättest, wär wahrscheinlich auch etwas weniger Gegenwind gekommen. Und ja, erste Voraussetzung für adäquate Hilfe ist schon mal die Angabe der Programmversion.

@Pfeife - was ist denn daran bitteschön nicht vernünftiger Ton - so langsam vergess ich meine Höflichkeit!

Und was Eure Klugscheisserei mit “vorher informieren” etc. anbelangt - das Programm liegt meinem MoxF8 bei, da gabs kein Aussuchen meinerseits. Meine Ausgangsfrage war höflich und freundlich formuliert, wie oben zu sehen, und bis auf ein, zwei Ausnahmen meint hier jeder mich anpissen zu müssen. Okay, wenn das Euer Standardton hier ist - kein Problem, bin ja anpassungsfähig!

@Blechklotz - wie was sollen die denn sagen? Die sollen sagen wies funktioniert und wos dran liegen kann, wenns nicht funktioniert, DAS sollen die sagen - wie halt bei einem Software-Support üblich kopfschüttel

s.h Das der E-Mail Support sehr sehr sehr eingeschrägt ist und eher einer Loterie gleicht.
Wenn es Wirklich wichtig ist, immer Anrufen.

Zu 99% behaubte ich mal, findet sich ein User der die Fragen beantworten kann. Ein größeres Nachschlagewerk wirst du nicht finden :wink:

DAS war ja auch der Grund, warum ichs zunächst hier versucht hab - aber ok… Danke für Deine Antwort!

Im Moment muss ich zunächst eh erstmal alles auf Eis legen. Mein Rechner scheint Cubase auf einmal nicht mehr zu mögen. Trotz i7-5820K CPU @ 3.30GHz, 16GB RAM, und ner schnellen Grafikkarte sowie ner 150MBit Internetleitung, braucht Cubase beim Start auf einmal 1 Minute, dann 30 Sekunden, bis dass die linke Seite im Steinberg Hub mit den NEWS geladen ist und nach dem Anklicken von z.B. Scoring auf der rechten Seite im Hub braucht das Programm auf einmal 10 Sekunden, bis der Mausklick überhaupt registriert und durchgeführt wird - keine Ahnung, was da auf einmal los ist! So kann man auf keinem Fall weiterarbeiten!

Bis demnächst!

Brauchst du den hub überlebensnotwendig? Es gibt hier viele Leute, die selbigen wegen Problemen einfach deaktiviert haben. Positiver Nebeneffekt ist ein schnellerer Start.

Ach @Pfeife du hast ja so Recht. Da wird hier irgendwo seitenweise über den Hub Diskutiert, Wahnsinn.

Da beklagen sie sich drüber das ihr Cubase nicht schnell genug startet. Wundern sich das es an Performance fehlt wenn sie BS,Programme,CleaningProgs und Duzende Librarys auf ein und die gleiche Platte hauen. Und dann brauchen sie auch noch einen Browser (ganz Wichtig) in einer DAW!

Bitte Leute, was soll man da noch für Tips geben?

@Pfeife: Noch einmal, damits auch wirklich der Letzte kapiert - Ich Anfänger, ich nicht wissen, ob Hub benötigt. Ich Programm erst seit drei Tagen - Du verstehen? Wenn also nicht benötigt wär ein hilfreicher Satz in einem Forum gewesen: "Hi BikeFun, mach Dir keine Gedanken über den Hub, den brauchst Du gar nicht. Den kannst Du da oder dort abschalten und alles läuft trotzdem :slight_smile:

@Blechklotz: Gleiches gilt für Dein Geschreibsel!

Eine Antwort könnt Ihr Euch übrigens gern sparen, ich werde dieses Forum umgehend verlassen - nicht ohne Euch allen jedoch für Eure Ironie ein Freundlichkeit und Hilfsbereitschaft zu danken Ironie aus.

Seit ca. 1995 - da lief das Ganze noch über BTX bin ich als Ratsuchender oder als Ratgeber in unzähligen Hard- und Softwareforen unterwegs, aber einen solch unfreundlichen und anfängerfeindlichen Haufen habe ich wirklich noch nie kennenlernen müssen. Bisher dachte ich immer, dass Berichte entsprechend geschädigter User gefaked oder übertrieben sind, Ironie ein Danke, dass ich durch Euch einmal die Gegenteilige Erfahrung machen durfte Ironie aus - hat ja nur ca. 20 Jahre gedauert!

Nunja, man lernt halt nie aus!

Ironie ein Euch ein schönes Leben noch! Ironie aus