Wierd MIDI Problem

I’m using Nuendo 4.3 nd the last 2 projects that I’ve started with MIDI tracks have been acting very strangely with the tempo track.

Here’s what happens.

  1. I open a project with a blank MIDI template. The tempo track is set at 110BPM.
  2. I program some drums or bass or pretty much anything.
  3. I decide the tempo is not where I need it. So I adjust it faster or slower.

They will only play at whatever tempo was set when I first started recording data. I couldn’t find anything different in my preferences or device set-up. So I tried exporting the MIDI files and re-importing them into a new project. Then they work as expected in the new project. This made me think that perhaps I had a corrupted template. So I opened a new project with that template and imported the same MIDI tracks into the same template where they were originally developed. But this time they played just like you’d expect them to as they did in the blank project.So, I guess, there’s nothing wrong with the template.

I’m stumped on this one. What would make MIDI tracks LOCK UP in the project where they were programmed and then behave normally when exported to anyplace else? Why won’t they snap to new tempos in the original project?

Have you checked to make sure the midi tracks in the problematic session are not set for linear, as opposed to musical timebase?


Just checked that very thing. That was the problem. Thanks for your response.

No problem. How many times did I sustain head-smacks from that very situation?

Never mind.


Wouldn’t it make sense if MIDI tracks defaulted to musical time and audio defaulted to linear time? Then you’d only have to change one or the other. It would be useful to have preferences that would distinguish defaults for both types. This still is an occasional gotcha for me too, especially when implementing time changes. I’m sure they fixed this in N5… :question:

i’ve been asking for this (seemingly) simple functionality for years.