wierd things happen when I record in Cubase 6

Hi,

I am recording 4 tracks from XF8 into Cubase 6.03 (Win) with VST Editor.

Two wierd things happen with some discouraging regularity:

  1. As I am playing in the track there are hiccups (brief periods of time when the sound just stops–it’s a fraction of a second). When I play the track back the hiccup hasn’t been recorded, but occurs elsewhere in the track. Never the same place.

How do I stop these ‘hiccups’?

  1. Near the end of a track the sound from the Motif just gets ‘stuck’. Instead of playing through the track something gets stuck and one note just keeps playing on. Even when I stop recording in Cubase the stuck note continues. When I play back the track the stuck note has been recorded.

How do I stop these stuck notes from happening?

I am using Motif XF8, Cubase 6.03, Windows 7, FW16e card. No problems ever occur when i play the XF by itself, or record with the internal XF sequencer. I even tried taking exporting the problem recording and loading into XF–no problems at all on playback.

Someone suggested that I need to increase buffer size? How do you do that? Is it part of the Yamaha Steinberg FW driver settings? Right now mine is set to 256 samples? Is this appropriate??

Thx.

Phil

How fast is your processor, how much RAM do you have, how many plug ins are you running with how many tracks, how have you connected the Motif, is that providing the only sounds, does Cubase do this without the Motif…? Buffer control is in the manual.

How fast is your processor, how much RAM do you have, how many plug ins are you running with how many tracks, how have you connected the Motif, is that providing the only sounds, does Cubase do this without the Motif…? Buffer control is in the manual.

Intel Quad-Core processor
4 megs
no plugins
4 tracks
FW16e
Motif is providing all the sounds
Cubase has never done this before, but I have never made a 4-track recording (using VST Editor) before. Recording length is about 4 minutes. Problems of sound cutting out occur several times throughout. Problem of a note being held occurs near the end. Sounds cutting occur both on recording and playback. I exported the file to MIDI and loaded on the Motif–no audio problems, at all.

Buffer control–in manual?? Can’t find it under ‘buffer’, so where might it be? If it’s on the Yamaha Steinberg FW driver there is one setting that says ‘256 samples’. Don’t know if that is it or not.

I have had zero problems of any kind with both the computer, and the Motif under any other conditions and I do lots of graphics intensive work, in addition.

any help, much appreciated.

Phil

I have never used Cubase to send MIDI to an external instrument but I have seen some posts and read a little about the topic. There are some options dealing with “system timestamp” and “external clock” that might help. It sounds like the sequencers are possibly getting out of sync.
Hope this helps.
Sincerely,
J.L.

Is this the editor you’re referring to?
http://www.motifator.com/index.php/support/view/motif_xs_vst_tips

If it is I suspect the problem is here but I have no knowledge of this app…sorry. But I suspect there is a sync/timing issue in this area:(

Aloha j, (and not to hi-jack this thread jane)

When I read this I just had to ROFL big time. :slight_smile: :slight_smile: :slight_smile:

I know that I am ‘older than dirt’ but your words helped
to prove it to me once again. :slight_smile:

I say this because when I first got Cubase (back in ‘93’) sending MIDI
to external devices was the main if not only reason for me to use it.

How times have changed.
{’-’}

Hello Phil,


did you installed the latest updates ? Please have a look here http://www.yamahasynth.com/downloads/drivers_software/

Cheers,

Chris

Buffer control–in manual?? Can’t find it under ‘buffer’, so where might it be? If it’s on the Yamaha Steinberg FW driver there is one setting that says ‘256 samples’. Don’t know if that is it or not.

That’s the one try changing (see if there’s a YamStein FW “Control Panel”) that to 128 or 64 and see if anythng gets better or worse.
It does sound like there’s something interfering with the midi flow from either your controller k’board to Cubase or out from Cubase to your external unit.
You could also try changing your Priority settings (in Cubase, Devices menu, Device Setup, Priority. Also the midi timestamp setting here).