Will VST 2.x be supported

The product page mentions VST3 only. Will this product be capable of hosting, say, Kontakt or will a third-party bridge like Vienna Ensemble Pro be required?

The answer so far has been “maybe”. Some VST plugs such as Kontakt will be whitelisted, and some less well behaved ones won’t. The best solution is to get Native Instruments to join the 21st century and code a VST3 version. :wink:

DG

Please refer to this earlier thread:

https://www.steinberg.net/forums/viewtopic.php?f=246&t=97323