win 10 2004 Ctrl+Alt problem

since upgraded to win10 ver 2004 when i use ctrl+alt+left mouse click win will have its narrator popup like a scary movie in middle of a project,and when cntrl+alt+mouse wheel, it zooms in/out windows. how to disable this cuz i use a lot the ctrl+alt with cubase.


Thanks :sunglasses: