Win 10 + Cubase 8.5 + Audio Dropouts

hallo, ich habe folgendes Problem. Wenn ich mit cubse 8.5 64bit unter Win 10 64bit arbeite kommt es oft zu dropouts .
Also Cubase friert für 3-5 sec. ein und läuft dann weiter. Umso länger ich arbeite desto schlimmer wird es. Ich habe ein neu aufgesetztes Windows 10 64bit mit einer Cubase 8.5 64bit Vollinstallation. Windows 10 ist doch freigegeben. Steinberg schrieb doch das das Problem mit einem Windows Update behoben wurde. Ich benutze nur 64bit Plugins ( Waves,Fabfilter,RobPapen,Omnisphere2,Halion5 ). Alle mit den neusten Updates. Meine Audiokarte ist das UR22 von Steinberg. Ich weiss nicht weiter vlt. kann mir einer helfen. Bin überfragt. Mein Pc ist ein i7 3.4ghz mit 16gb ram, einer 128gb sdd ( system ) und einer 1tb hdd ( Projekte, Samples ). Einen extra Virenscanner oder Firewall habe ich auch nicht.

Alles Gute
Björn

Wie ist denn die Buffergröße Deiner Soundkarte eingestellt? -> evt. mal erhöhen.

Ist der richtige ASIO Treiber in Cubase ausgewählt?

Ist die Festplatte (HDD) evt. nicht in Ordnung?

Guten Tag,

Um Probleme mit Audio -Datenverarbeitung auf die Spur zu kommen benötigt man zuerst eine System -Analyse.

Hierzu verwende ich ein Programm mit dem Namen LatencyMon, welches mit Windows 10 kompatibel ist.

Direkter Download Link:
http://www.resplendence.com/download/LatencyMon.exe

Um Ihre Anfrage besser beantworten zu können und dem Fehler auf die Spur zu kommen benötige ich den Rapport dieser Software. Hier im Forum gibt es immer wieder Beiträge über Latenz -Probleme, es ist daher auch ratsam die Forum Suche zu betätigen.

Viele Probleme kommen von einem für Windows 10 nicht kompatiblen Treiber (zum Beispiel Netzwerkkarte, Festplattenkontroller). Manchmal muss auch noch das BIOS des Computers auf den neusten Stand gebracht werden. Es soll auch immer noch Leute geben welche ihre Festplatten noch nicht auf den AHCI Modus umgeschaltet haben. In der Energieverwaltung des Computers sollte der Prozessor auf Höchstleistung eingestellt sein.

Was man generell über Windows 10 wissen muss:

Steinberg hat Cubase erst ab den November Updates für Windows 10 frei gegeben, daher muss man nach dem Aufsetzen eines neuen Windows 10 zuerst alle Updates einspielen, oder gleich mit der neusten Version TH2 1511 beginnen. Die ISO kann man von Microsoft runter laden. https://www.microsoft.com/de-de/software-download/windows10
Cubase 8.5 sollte man erst danach installieren, weil sonst möglicherweise der Video-Support (wegen Quicktime) nicht funktioniert.

Neben Cubase müssen Sie natürlich nachsehen ob die Plug-in Versionen die Sie verwenden zu Windows 10 kompatibel sind, zum Beispiel die aktuellsten Updates von Waves, RobPapen, Fabfilter, Omnisphere 2. Deren aktuellsten Plugin sollten aber funktionieren habe ich nachgesehen. Der letzte eLicenser vom 10. Dezember sollte man auch noch installieren http://www.elicenser.net/de/aktuelle_downloads.html und den letzten ASIO Treiber http://www.steinberg.net/de/support/downloads_hardware/yamaha_steinberg_usb_driver.html .

überprüfe mal deine festplatte auf evtl. fehlerhafte sektoren…

Vielen dank für die tips. Habe gleich meine Treiber aktualisiert. Also alles auf´m neusten stand. Jetzt muss ich alles mal testen.

Vielen dank nochmal
Björn

Hallo, ich habe da nochmal eine Frage zu den Dropouts. ich habe die alten Plugins von Steinberg ( Vocoder u. Quadrafuzz ). Zudem habe ich noch die Silverbox ( tb303 Klon ) die über die Jbridge läuft. Kann es sein das diese Plugins die Fehler verursachen ? Ich muss dazu sagen das keines dieser Plugins ins Projekt geladen sind. Reicht es vlt. aus das diese Plugins, da 32bit Plugins, von Cubase erkannt werden ? Also in ein Projekt habe ich sie noch nicht geladen. Ich denke da an die nicht so gut funktionierende vst bridge. Von Jbridge habe ich die neuste Version, die ist für Win 10 freigegeben.

Wäre schön wenn jemand mir noch einmal helfen könnte.

Vielen Dank
Björn

Kann mir nicht vorstellen, dass Plugins, ohne dass sie geladen sind, irgendwelche Probleme machen können (außer beim Scan).

Ich kann zwar nur für C8 sprechen, aber hier läufts trotz einiger 32 Bit Plugins rund!

Hast Du alle anderen Tips schon geprüft?

Meine Erfahrung zu “Problem” Plugins (hatte mal alte Freeware 32 Bit Sachen getestet):
Entweder stürzt Cubase unmittelbar nach dem Laden des Plugins in einen Insert ab oder das Ding läuft. Wenn das “Problem” Plugin in Projekt nicht geladen wird, macht es bei mir keinen Ärger (wobei ich ein Problem Plugin sofort wieder deinstalliere, wenn es nicht funktioniert).

Ich habe einige 32 Bit Plugins, die ohne Probleme laufen.

Ich bleibe aber auch bei Win 8, egal wie groß die Fenster mit der Update Aufforderung noch werden…

Habe jetzt nicht alles durchgelesen, aber wenn die genannten Tipps nicht zur Lösung führen, und ich Dein Problem hätte, und Du hast eine Festplatten Image für eine Rücksicherung, würde ich rücksichern. Wenn nicht, würde ich Win 8 neu aufsetzen, und Cubase neu installieren.
Vielleicht kannst auch wieder zurück auf Win 8 - da kenn ich mich nicht aus.

danke für eure Hilfe. ich habe nach langen hin und her windows 8.1 installiert. Automatische Updates habe ich deaktiviert, da mich sonst das Zwangsupdate von Windows 10 nervt. Zuerst hatte ich wieder Dropouts ( Realtime Peaks ). Nachdem ich unter Geräte konfigurieren Asio Guard auf Hoch und den Modus für Optimierte Audioleistung aktiviert habe funktioniert jetzt alles bestens. Was ich mich nun frage ist ob die Einstellungen auch unter Win 10 geholfen hätten. Ist jetzt auch egel da ich jetzt endlich eine funktionierende DAW habe . Das ist die Hauptsache.

Nochmals Danke Für Eure Hilfe…

Gruss
Björn

Da fällt doch ein Stein vom Herzen, wenn ich mich nicht irre…:wink: