Win 10, Cubase suddenly not registered

Hi there,
I contacted the support team about this 4 weeks ago and am disappointed not to have any reply so I thought I would post here to see if you you lot can help.

I logged onto Cubase sometime in the last couple of months to find that all my settings had vanished and it was asking me about what ASIO driver I wanted and had I registered. I tried to change the settings and log in again and it was back to this kind of factory setting. eLC shows my USB licenser with Cubase on it.

Then I logged on to My Steinberg to find there was no evidence of my Cubase 7 on there or my usb license!! When I tried to type in the elicenser number to register it, it said that “this licenser has been registered to another user”.

What’s that all about? I’m the only owner of my Cubase and it worked and was registered correctly until this year, when I think the only thing that’s changed is the normal windows updates that happen when the computer shuts down. I tried reactivation and all that but nothing’s working, and I don’t have the original activation code. I also reinstalled Cubase and eLC and even tried Cubase on 32 bit as well as 64 bit and there was no change.

I’m a little worried I’m being forced into upgrading to windows 8 which I cannot afford to do. I want to continue with my Cubase 7 which was working fine on windows 10 :frowning:

Any help would be much appreciated!

Hi and welcome to the forums

Ok there are several separate issues here so let’s separate them…

First, you don’t actually ‘log in’ to cubase… it’s just an application so you just run the thing.

If your eLC shows your licence then your licence is safe, it’s stored there on your usb dongle as it should be so no issue there and you do not need to re register if you have already done so, i cannot comment on what is showing in your ‘my steinberg’ user area as i do not have access to it. You should try contacting steinberg support again or perhaps one of the mods on here could help you in the right direction.

Running cubase and finding your settings, ‘preferences’, have changed does seem to affect some people from time to time,(possibly caused by a windows update) i’'ve had it happen myself a couple of times and it IS annoying. If you have already tried selecting the correct driver for your system, you haven’t stated what interface you’re using so i can’t suggest what driver you should select, and that doesn’t remedy your situation you may have to trash and rebuild your preferences.

You are NOT being forced into updating to Win8, there is an optional time limited free upgrade to win 10 from win 7 & win 8 so you can chill about that one :wink:

…So what interface are you using re your driver issue?

You mean Cubase 8, not Windows 8. I would get the update. You can still run Cubase 7. I have 7.5, 8, and 8.5 still installed on my Mac. I left them there just until I know all my projects work on 8.5.

But this sounds like a Windows issue. As I’m on OS X, I can’t really help you there. I’ve never lost my settings.

Some relief may be found here…

Hello all, thanks for the replies!

A couple of issues in my first post: when I say “log in” to Cubase it’s just terminology mix up, having been a user for some years I’m well aware that Cubase is a program :wink: Also I meant being forced into upgrading to Cubase 8, not Windows 8. My apologies for the errors.

NorthWood - thanks for the link and the PM. I’d forgotten about trashing prefs, that saved me from bridging issues a while back, surprised a clean reinstall didn’t solve the problem though. I thought maybe this was caused by the software not showing up as registered online. Hard to say if these issues are linked.
David - I like to keep update but I just can’t budget it at the moment :frowning: It’s a really odd problem, it’s like opening the program for the first time ever, every time I open it. All settings gone, colours, doesn’t acknowledge previously opened projects on start up or project directories.

Mat - The Asio thing I mentioned is an example of what the system is asking me each time I log in, I don’t have an issue with my driver, which is, incidentally, Asio4all. Do you mean audio interface? I have an external interface I use but that’s unrelated to the problems. As for my internal audio driver, as far as I know it’s Realtek HD. Thanks for untangling the issues!
Oh, and all I can tell you about when I log into mysteinberg is that there is an ancient Sel license showing for another cubase, but no cubase 7. and it was definitely there last time I checked some months ago.

I think I’ll try to tackle the problems in order, I’ll contact a mod about why my license isn’t showing up as that could bt the root of the problems, then I’ll trash some prefs.

Hi again Laura.

OK what is your external audio interface? I imagine this is the one you usually use? If you are swapping between this and your internal (realtek) device then this could cause the asio nag box you’re seeing. If your external interface has its own proprietary driver then using that with your external interface would be your best option. Asio4all is a ‘universal’ driver for audio devices which can be used with and improve the performance of onboard or cheaper interfaces.

It does sound like a preference trash and rebuild could well be your best option here, yep it’s a pain but it does help to familiarise with the way cubase is set up.

Oh I know about budgets! I actually used SX1 as long as I could until it didn’t run on my system anymore. Then for a short while I went to Pro Tools, just because I was given a copy because of a project I was working on. But then I was finally able to upgrade when Cubase 6 came out. I try and keep up to date so that the updates are cheap! :smiley:

Your settings not sticking sound like a permissions problem… like Cubase can’t write to that directory.

Hi Mat, it’s an alesis multimix, but it really isn’t relevant. Everything audio is working fine. The asio box is a defaut “select” box appears the first time you load the problem, it thinks it’s the first time it’s ever opening, every time.

I hadn’t thought of permissions issues actually - I’ve had tones of permissions issues with win10 and I wouldn’t be surprised if that was the case. I’ve just gone through and changed owner and permission of everything steinberg related and look forward to trying it out - when i’ve found my flipping usb which i’m sure has been thrown in the bin because I can’t find it anywhere now

Ok I found my elicenser and messed around some more with permissions to no avail, trashing the prefs caused ELC to briefly throw up some error messages about sel being deactivated (I don’t even need a “sel”). I also noticed it tried to default save project folders to my computer>windows>system 32. I’m not sure why it’s trying to save them there instead of my documents? This says to me it’s trying to write prefs there but can’t access them. Still fiddling round with it but the whole windows ownership and permissions business is a tricky ship to sail

Good news - Steinberg got back to me on the license issue. They said I had two accounts, I don’t see how that can be possible but now I have one account with my license on it.
I still haven’t got to the bottom of the issue with why Cubase isn’t saving anything. The projects are saving when I put them in the correct projects folder. I’m sure this is to do with a windows update, can’t think why else this would happen out of the blue. I can’t find any relevant settings to change during installation to change directories or anything like that.

Issue Solved. Last time I tried to run it in administrator mode it crashed and I forgot to try it again. This worked, it was saving correctly. Then I went into shortcut properties, advanced and clicked always run as administrator. Bit of an anticlimax and annoyed with windows for giving me these endless problems but thank god it’s ok now!!