WIN 10 switches automatically to Steinberg Energy Mode

Hi everybody,

for some reason Cubase 10.5.20 switches to Steinberg Energy Mode everytime I start Cubase, but I want to leave WIN 10 on MAX Performance settings. Does anyone know how to change it?

Best, Chris

Cubase preferences

Thank you so much, found it.

If somebody else is scratching their head: It’s not in preferences, it’s under Studio Setup -> VST Audio System.

j,