win 7 x64 screen saver and N6


I am using Nuendo 6.07 on Windows 7 x64. PC is i7 X990 and 24 GB ram.
I have my windows screen saver set to turn off my monitors but if Nuendo is
running the computer monitors never turn off. I have tried different time intervals.

Totally not a big issue but I leave Nuendo up most of the time and it would be nice
to have the computer monitors turn off when I am not around.

Is anyone else seeing this?


Check under Devices → VST Audio System whether “Activate Steinberg Audio Power Scheme” is enabled. If it is go into that power profile (Windows power profile settings) and change your screensaver settings or de-activate the option under your VST Audio System config.

I have tried all three options; Balanced, High Performance and Power saver. I don’t have “Activate Steinberg Audio Power Scheme” enabled in Nuendo.

has anyone found a fix for this? pro 8, win 10, CB 32,
ive read and tried everything, screen saver will only kick in when cubase is closed :frowning: