Win 8.1 Cubase Programm inaktiv

Hallo, Leute!
Nutze für den schnellen Hunger zwischendurch Cubase ai 7 auf meinem Laptop unter Win 8. 1. Funktioniert alles prima. Wenn ich aber Cubase eine Zeit lang im Hintergrund habe, schaltet Windows das Programm auf inaktiv, was wohl seitens MS so gewollt ist. Folge: Neustart erforderlich.

Hat jemand gleiche Erfahrungen, oder kennt jemand einen Weg, diese lästige Sache zu deaktivieren?

Gruß,
Olaf

Spontane Idee: check doch mal die Parameter im Power Management des Laptops.

Danke, Wolfbass!
Du hast mich mit dem Tipp in die richtige Richtung gebracht.
Es lag in meinem Fall wohl an dem Acer Powermanagent, was ich abgeschaltet habe. Seitdem läuft die Kist.

Gruß,
Olaf

yeah, freut mich !
Dann viel Spaß beim schnellen Hunger zwischendurch !
( sozusagen die musikalische 5 Minuten Terrine… )
Beste Grüsse !
Wolfgang