Windows 10 Creators

Updated to latest Windows 10 a couple of days ago on two PC’s. Still got a third with Windows 7 on it.

However, my eLicencer now refuses to acknowledge I’ve got any of my Steinberg progs on it.

It lights up for around 10 secs then goes out.

If I try to run ANY Steinberg prog, of course I now see the message that no licence is found.

I’ve got the latest eLicencer. Ive installed it, uninstalled it, reinstalled it etc. Still doesn’t work.

I’ve contacted support and they’re looking in to it. But, I’ve got a paid session tomorrow and it looks like I’m having to cancel.

Windows reports that the dongle has a missing driver. But doesn’t update it or find it etc.

How do I find the driver required for the dongle?

By the way, the dongle works perfectly on my Windows 7 PC - but it’s not powerful enough to run Cubase sessions.

Help !!!

How about using system restore to regress the OS to a time before the update was installed? I’d advise using safe mode to do the system restore.



Maybe that’s something I can try later.

I don’t think it’s doable at the moment because I would have to do this on two PCs.

Have you tried the dongle in some of the other USB ports? Also, if it’s plugged into a hub then plug it directly in to the motherboard USB ports.


Yes - tried different USB ports.

This happens on two different (newly updated) W10 PCs.

Both PCs refuse to show my Steinberg software.

The same dongle works without issue in a third PC (Windows 7).

In that PC, all licences display properly.

Have you tried the Maintenance Update procedure in the eLicenser software?


Yes - quite a number of times.

Have you tried running the eLicenser as an Administrator?

  1. Do your USB ports work? (Test each port with mouse)
  2. If they do, you haven’t got the latest elicenser installer.

There are no issues with elicenser and any version of Windows 10
If your windows is corrupt, just RESET your windows and you will get a clean install.

Unable to work with Cubase for days now. support still looking into it with suggestions.

Used Cubase daily for 20 years - you don’t know how much you need it until it refuses to cooperate after a Windows update.

I suspect the ‘solution’ today will be ’ Reinstall Windows’. Hmmmmmm.

I remember having to uninstall the USB 3.0 device and then finding a driver for it online. That cleared up my problem with the hub my licenser was plugged in to.

Hi - every usb port responds in the same way. The dongle lights up then switches itself off after discovering it’s not got the software installed. This is despite repeatedly installing and uninstalling and reinstalling.

Oddly, after the Creators Update, my iLok stopped too. But the latest version of iLok software fixed it for iLok use. But Steinberg’s dongle will not see it has the latest eLicencer installed. And it also stops both of my Steinberg hardware interfaces from working too.

The dongle works on a Windows 7 PC without problems at all.

It’s only when you come to use My Steinberg Support that you realise how poor it is.

Around £3k worth of Steiny progs and hardware won’t run since Creators Update and I’ve had no response in days.

Every other none Steiny music software runs perfectly - though there was an issue with iLok until updated to latest version.

God knows when I’ll ever get Cubase/Halion/Wavelab/GrooveAgent/Grand/SyphonicOrcheztra etc running again.

Everything runs perfectly here, creators update is really a minor update that should not interfere with anything, if all did go well.

I had to start eLicenser as admin, any software relying on it would not load. But it clearly stated that in the error message and something I usually alway do anyway with any copy protection software.

I had the issue when I first installed Creators… After I did the regular procedure it worked right away. It was a b*** though. It sounds like you haven’t fully uninstalled the driver to me.

Support got me today with apologies for lengthy delay. And will set up a remote screen sharing activity to resolve issue. Hopefully, very soon. Not given time or date yet.

Perhaps this helps?

You’re not responding to the earlier suggestions made that may well be the fix you need so let’s try one direct question. Have you run elicenser as administrator and then run maintenance?

Yes. This also worked for me.
Just running the update, without right clicking and selecting “run as administrator”, did not.


Support ran screen sharing today for over two hours. Valiant effort. But still no fix.