Windows 10 Creators

Sorry. Missed your response.

Yes tried that as has Support today.


Windows 10 Creators Update installed on two distinct PCs. Neither will now run any Steinberg software or see any Steinberg hardware.
Windows 7 PC - same eLicencer works perfectly. all software and hardware recognised.

iLok stopped working immediately after the Creators update on both windows 10 machines. After running their latest software, the iLok now recognised without problem on both Windows 10 machines.

Steinberg Support spent more than two hours trying to remotely fix the issue via screen sharing.

Still not fixed yet.

I just re-read the original post in case I missed anything and I see you said

Windows reports that the dongle has a missing driver. But doesn’t update it or find it etc.

What exactly is this message…could you screencap it and explain when it appears.

Here’s one of the places W10 Creators references missing driver.

I have repeatedly uninstalled and reinstalled, as did Steinberg Support yesterday.

No error messages appear to suggest the installation of the eL didn’t work.

I guess a complete reinstallation of windows ‘might’ work. But there is no guarantee.

Interesting development. I updated the recent three Halion patches yesterday.

My Steinberg hardware is now available in the 30 day trial of Cubase Elements (soft eL) I’ve installed in desperation.

Dongle still not working though.

I realise the creators update has not caused issues for most. But it has for me.

I simply allowed Microsoft to update to latest version last week.

Since then, all Steinberg software stopped working.

I realise this is rare - but beware.

Support have asked me to do a complete reinstallation of Windows to see if it solves the issue.

'Unfortunately, the problem is caused neither Cubase Pro 9 nor eLicenser Control Center application, and USB-eLicenser in not defective.

I think the trouble is caused by WIndows 10. Is Windows 10 and update from some previous version?
In this case, the best, quicker and simple solution is a new complete Operating System full installation.’

It’s going to be a long few days collecting together all the different music progs I run and the hundreds of different plugins etc. And reinstalling and getting the different companies to agree to me using the same serials etc.

Pray for me! :disappointed_relieved::cry::sleepy:

Check your USB drivers, the ones for the motherboard controller. When I first upgraded my win7 to win10 it had installed generic drivers. That resulted in mouse, keyboard, and other more generic USB peripherals running fine, but iLok and eLicenser where not.
Updating that driver solved all my problems.
Still running on this win7 converted to win10 computer without issues.

I have a sneaking suspicion that the Creators Edition, or at least some other MS update, caused my VSTBridge on V8.5 to stuff up completely! Not relevant to this Cb9 forum, but still annoying because I use Cb8.5 for collaboration and it’s now virtually impossible to use unless I kill the VSTBridge task, and lose 32bit plugins :frowning:


Whole day reinstalling Windows 10 as if it is a new PC.

Cubase now working. Got some third party software running too - Waves and Fabfilter.

Tomorrow will be getting all my other software reloaded in and authorised.

Try putting your elicenser on a UBS2 port