Windows 10 + Cubase Not Working for you? Post specs here

Note from mod- here’s a thread for early adopters to troubleshoot for each other if you would like to, since there is no official Windows 10 tech support yet. Please stay on topic.


Not for me using Asus P9X79, RME 9632 and ATI 5450.

What i did:

  • recovered fresh Windows 7 x64 backup image
  • upgraded to Windows 10
  • installed ATI, RME, eLicenser latest versions
  • installed Wavelab 6 Studio
  • till here everything went fine and seems to work
  • installed C8 Pro with no problems
  • first start C8 Pro -> hangs while initializing VST 2.x Plugin Padshop
  • system reboot -> C8 starts fine
  • loading Halion SE hangs
  • testing Wavelab 6 again -> hangs initializing Padshop

I tried “run as administrator”, but no luck. I’m logged in as local user/administrator.

Any idea?

Longshot… Try running maintenance on e-licensor…

thanks @cpechet1

I forget to mention that I already tried that. The elicenser maintenance freezed at about 20% in step 1. I waited 30-40 minutes and had to force close eLicenser.

Yikes… Not even remotely familiar with this scenario… Sorry…

I think i found what is causing the issue.

There seems to be at least one usb port on the backside of my computer, where i had originally connected my two Steinberg keys via an usb hub, that is not working properly. The problem is, that eLicenser Control does not indicate a possible problem (shows all licenses - no error msg) and Cubase does not throw an error message too. So you think it’s alright.

Connecting them to another usb port seems to fix the issue. I can load and play Halion SE now.

I had exactly the same thing (and same motherboard)

Under 8.1 maintenance ran perfectly using one of the top USB 3 ports.

Under 10 it wouldn’t, moved the elicenser down to a USB 2 port and all worked fine, as per my post in the link below

http://www.steinberg.net/forums/viewtopic.php?f=226&t=83587&start=50#p471045

x58 express mb, core i7 930 processor, Sapphire Pro 40, Seagate Freeagent Extreme drive,

I went through and did the upgrade only to find out that Windows 10 and the VIA Firewire do not get along. With that said the Sapphire Pro and my drive were not recognized by Windows 10 so I had to roll back to 7. I didn’t even get to see if Cubase or anything else would really work because without a soundcard, the rest is kind of pointless.

@drgamble: did you update to the beta drivers as being suggested by focusrite when using windows 10 ?

http://beta.focusrite.com/

See their statement also on that issue:
http://global.focusrite.com/answerbase/windows-10-compatibility

kind regards,
R.

@roel
The beta drivers are USB drivers for the scarlett interfaces.

"We have become aware of a connectivity issue running Saffire units on Windows 10 connected to firewire cards with a VIA chipset. We are currently investigating this issue as a top priority. In the meantime, if you are using a VIA chipset, we recommend you do not update to Windows 10. " -Focusrite webpage

I happen to have the VIA chipset.

roll back from where you came from is the solution then, if still possible on your build…
since top priority is not the same as a quick fix.

kind regards,
R.

I’m using latest Windows 10 RTM, no issues in terms of crashing that I know of, I haven’t ran Cubase 8 on any other Windows verisions on this build yet.

However, I’m very new to Cubase 8 and Cubase in general, and apologies if this is too off-topic, but can I not select a driver other than ASIO (with USB audio.), or is this an issue with Windows 10? I just want confirmation that it may or may not be a bug.

welcome!

The ASIO driver is the driver you need.
Look here for some context.

https://en.wikipedia.org/wiki/Audio_Stream_Input/Output

kind regards,
R.

Thanks R, I’m aware of how ASIO works, but for example the DAW I just migrated from (Image-Line FL Studio), you could switch between MME and ASIO. After conversing with a friend of mine that has been using Cubase for awhile, he confirmed to me that it wasn’t possible.

The reason I needed this, was ASIO locked control of the driver device, and I was trying to do a screen recording but I know from FL that it’s difficult with ASIO mode. However I think I figured it out using a program called Virtual Audio Cable and a tutorial I found on YouTube.

Now that I re-read this thread and the sticky concerning the topic, it does seem like my projects/vst channels are loading/unloading more slowly than it seems it should be, in addition to the processing driver load being a bit high, but it’s not bad enough to not use the DAW.

EDIT: For reference here are my machine specs:
Gigabyte GA-970A-D3SP
AMD FX 6350
G.SKILL Ripjaws 8GB
HiS AMD R9 270 2GB

OT portion of thread moved to http://www.steinberg.net/forums/viewtopic.php?f=198&t=84099&p=473590&hilit=post+specs#p473534

Had the same problem with Cubase 8.5 I bought a couple of weeks ago. It worked on the laptop but not on my main computer.

Moving the license dongle (which I had to set up on the laptop) from the usb3 slot at the front of the pc to a usb2 slot at the back has fixed it.

Wish I’d worked this out before reinstalling the operating system half a dozen times… :smiley:

Guys i had the same problem, i’ve been struggling for 3 days, and i fixed it today!!! what i did is just remove all steinberg programs just kept Cubase 10 installed, that helped open cubase 10!!! and now i started installing the Vsts, etc none gave problems,!!! thy this out!

so basically:
Uninstall all steinberg products but keep Cubase 10
run Cubase 10 , program should open now!
install the rest of the stuffs!
done!!!

good luck

hope it helps ! greetings!

by the way not everything works well, this vst crash cubase when trying to add them in a project:

GROOVE AGENT
HALION SONIC SE
PADSHOP
RETROLOGUE

also i found out if i add “vst transit” thats the program that crashed cubase not letting it load

This 4-year old thread in the Cubase 8 forum is no longer relevant, so I’ll lock it to avoid confusion.