Windows 11 and Cubase stability


I just upgraded to a intel 12900K with an Asus Z690-P mainboard and I am using windows 11 now but it’s really unworkable. Almost every project is crashing and I have to restart my computer everytimebecause ctrl alt del is not working. So 50% of my time is wasted. Anybody else with the same experiences.

Nope - rock solid with Cubase 11 Pro, Windows 11 - running i5 12600 Asus Z690P 16GB RAM

1 Like

Absolutly stable: Cubase 11.0.41 Pro Windows 11
i 7-12700K - Asus Rog Strix Z 690-A - 32 GB Ram

1 Like

Also similar config as you, Asus TUF Z690 D4 and i9 12900k and it works perfect.
Maybe you have something with ram,
did you instal newes BIOS and latest chipset drivers,
checked cooling and temps of your cpu if everything works normal?

1 Like

Did the pc come with win 11 installed or have you installed over windows 10? If a new computer does it have a lot of bloated software with it and programs that start at boot up? Have you enabled the steinberg power plan or enabled the ultimate power plan (google how to do this as it is hidden)
Have you done all the windows tweaks?

I’m using win 11 on a z390 with 9900 i9 and also running perfectly.

What is your graphics card? Have you run latencyMon to see what is causing problems

You say Cubase crashes which is usually down to plugins. Are all yours up to date. Can you try a new project and see at what stage the crash happens and if you are adding a plugin at that stage or doing something the same. Are there projects that don’t crash Cubase? How do they differ to the ones that do?

You don’t need to use cntrl alt delete. Just open task manager and end the Cubase task.

1 Like

One option to CTRL+ALT+DELETE is the task manager.
CTRL+SHIFT+ESC is the Windows shortcut for the Task Manager, btw…

Win11 and AMD Ryzen 7 5600G running smooth here, but had some problems right after the installation of Cubase. Did some updates to the system drivers and the difficulties were gone.

And there is an update to NI Kontakt available that fixed some issues with it. This helped a lot for some projects created under Mac and Win10…

@MartijnS what is your audio interface and which GPU do you use?

1 Like

I have an RME Fireface 2. Problem is when I open the task manager cubase won’t shut down I have to restart the computer. Really strange. I will again check if I have all the last updates

I did a fresh W11 install. I did not do any tweaks an don’t know about the power plan. I will check this…
I have an intel hd graphics which is integrated on my Asus Z690. I will try latencyMon.

Cubase won’t end in the task manager it’s stuck there

I will check the latest drivers

I use a RME Babyface pro fs which is usb and it works fine. I’m also using inboard graphics on a z390 which is probably the same.

Is the fireface 2 usb or FireWire? Have you tried different USB ports if usb?

1 Like

Just slightly OT, seeing newest Intels and Windows 11 , the Wintel AMD bashing seems to work fine, 'cos I guess many users are now afraid of using Windows 11 (where is the need anyways?) with AMD hardware as Microsoft is the little friend of Intel and made good “improvements” to their newest OS to rule a competitor out, right?

Microsoft ordered the CPU/GPU combination for the X-Box at AMD, and incorporates some AMD versions into the Surface line up.

The entire topic is about an Intel system not working with Win11 and has nothing to do with bashing.

What has this got to do with this thread? Everyone is trying to sort out what the problem is and not bashing any platform.

Runs perfectly stable here (i9-12900k, 32gb DDR5 ram). However, when trying to connect with a Dolby Atmos RMU, it crashes instantly.

1 Like

WIn 11 and Asus Z590 with Intel HD graphics working perfect here.
Remember to check Steinberg WIndows configuration to avoid issues.
Among them disable all “power saving stuff” from Bios,hyper threading,turbo,C state,and bloatware like one drive,and all Asus background stuff.

1 Like

Since years, hyperthreading/SMT isn’t meant to be turned off. Same with other optimization like “Background services”.


Nevertheless Steinberg’s latest optimization guide states this:

“* Disable Hyper-Threading (Intel)/Simultaneous Multi-Threading (AMD) in the UEFI BIOS if your CPU supports it and if your BIOS allows you to modify this setting.”
So in case of trouble all those parameters should be checked.

1 Like
1 Like

Actually I am not really sure if this statement is still accurate. SB does not always maintain their info DB. I’d never disabled HT/SMT and it was fine, but of course in the event of troubleshooting it is a way to go through. I also wonder if Cubase/Nuendo is the only DAW which may not benefit from HT/SMT (in case it really tampers the performance)?

1 Like