Windows 7 Taskbar

When I maximize cubase, it ignores the fact that there is a taskbar and the cubase window extends past the taskbar. Bug?

Windows settings.

I set my taskbar to autohide. It’s out of the way until you cursor to it, and then it pops right up.

such as?

hide task bar
just uncheck the “fix task bar”…
to get there just right click on the task bar

Mine disappears from time to time as well. Must be a windows 7 problem, didn’t happen on XP.

The simple cure: minimize Cubase, start taskmanager, maximize Cubase - taskbar is where it’s ought to be!