Windows 8 - cannot drag and drop wav files anymore??


After upgrading to Windows 8 from 7 I cannot drag and drop wav or mp3 files into my Cubase project anymore? Do you know why?

I am using Cubase 6.5.4 and I can easliy drag and drop wav files with Windows 7.


I can still drag and drop in cubase 6.5.4 on windows 8

Can you drag and drop within windows 8 itself ?

Yep, I can move, drag and drop everything in Windows 8 but cannot do that for wav files into Cubase.
I can only ctrl-c on the wav files and ctrl-p to Cubase and that works but I want to drag and drop :slight_smile:

can you drag and drop from the Audio Pool to Battery?

EDIT: whoops…no you cant do that either it is blocked on purpose by Steinberg…

Still no solution?..

I’ve tried run as admin for all users, got 6.5.5… don’t know what else to do.

Contacted support directly and will post here and useful answers.

Did you sort this one out ? I have exactly the same problem on windows81. with CB7.5.30

Any help ??

I had the same but have now fixed it

I’m guessing that you may be using either classic view or something that gives you a start button

The best way to fix it is close windows explorer via task manager and then reopen it, alternatively unistall classic view

I believe the reason it dies this is due to the fact it stopsbwindows explorer from running in administrator

I had the same situation and i disabled “Run as admin” for all users and then it woked

How did you do that? My drag and drop is still not working. :confused:

I had the same problem with Cubase in Win 8.1. In order to get every old VSTi and midi etc to work properly I have to run Cubase as admin. Since Explorer can’t be run as admin I couldn’t drag n drop from Explorer to Cubase.
My solution was to download Explorer++ which is free and open source.
I don’t use it as a replacement for Explorer but I run it as my media storage, so I run Explorer++ as admin (I’ve set both it and Cubase to alwasy run as admin) and I have set all the usual folders where I keep drumsamples etc as tabs in Explorer++ and since both programs run as admin I can drag-n-drop without any problem.