Windows power saving features are defeated by Cubase 10

Here’s my second post concerning a provable, reproducible issue that goes into ignore mode by Steinberg development. (There will be more.)

If I have Cubase 10.0.40 open on one of my two Windows 10 build 1809 or 1903 machines, it completely defeats all power saving features. If Cubase is open I get no screen saver, no screen power off, no sleep, no hibernation.

I’ve confirmed this problem on two machines. One is my primary DAW and has been updated with every patch in the Cubase 10 lifecycle. The other is a less exotic PC where I installed v10.0.40 fresh and clean. The problem exists on both without me touching any Windows power settings and without engaging the Steinberg power scheme.

Shall I describe why this sucks?
OLED screens can suffer from burn-in, and this will certainly add to the likelihood of you burning that new and expensive monitor.
Also, I often walk away from a long session and return much later. I’d like my power savings features to engage UNLESS I tell it not to. Specifying power features to not engage can be accomplished either through Windows power settings via Control Panel or inside of Cubase with the “Steinberg Audio Power Scheme”. (This is accessed through: Studio > Studio Setup > VST Audio system > “Activate Steinberg Audio Power Scheme”)
As I said, I’m not touching either option, but Cubase dictates control, not me. This condition can’t be defeated.

Support was called and wants to help, but couldn’t. Support reached out to Steinberg HQ and they offered only this response:

“Double checking with the main office. There are no settings that should affect power settings on the computer.
There is actually a setting in Cubase to turn on high power mode on the computer (Activate Steinberg Power Scheme), however if that is not enabled then it should not be affecting the ability for the power saving settings such as a screen saver to turn on.”

NOT HELPFUL MAIN OFFICE. It’s reproducible on two independent machines, so it certainly is causing the issue. I can reproduce it freely and at will. I continue to be disappointed on the lack of debugging when an issue is real and is not simple user confusion or something that can be overcome with a config change.

I know, I know, just remember to close Cubase before walking away. Or…turn off the monitor to avoid the burn-in. There’s a workaround for many issues. I’m sick to death of having to manage all of them. The software should not dictate policy when it’s positioned to not be the expected behavior.

Anyone else care about this issue?

I do.
Although this is not a bug and intentional. The Cubase Audio Engine always keeps the monitors awake and this has always been a major issue for me as well, for the same reasons you described.

Hello,

My problem is also that C10 prevent monitor’s sleep mode. Modern monitors can be turned on and off more freqvent,
electronics in LCDs are cheeper than burned screen replacement… I have EIZOs , not so cheep, and don’t
really understand, why the only software C10 prevent them from sleep.

(preventing PC to sleep would be OK in HIGH perfomance mode or something, but about monitor it’s simply a bug I think)

Go to the Studio menu and click “Studio Setup” (at the bottom of the drop down menu) – in the window that opens, go to VST Audio System (white left column) and check if you have the option “Activate Steinberg Audio Power Scheme” enabled on the main grey field on the right. If so, disable it.

make your own power scheme, it is simple. and the steinberg one does not disable sleep for usb and pcie, if i remember correctly.
i have my own high power scheme, and it keeps the monitors awake, it is choice. because when i use the (many…) controllers i have, monitors can go to sleep, if i didn’t touch the mouse or so.

but the power scheme of steinberg is not rocket science. google how to set a perfect scheme for your situation. the normal high performance scheme works also… and you can adapt it… or -i repeat- make your own one.

when i close cubase, i change the power scheme. (or if i close another DAW…)

Hello,
No, it’s not activated of course. I have tried many power power schemes even power saver, but not works.

Not only in power options/edit plan settings (where is “turn off display” and “put computer to sleep”)
but also checked in advanced power settings/Display to be sure and it is set correctly, there is active turn off after 5 minutes.
And all power schemes works as it should all the time except when cubase is running.
BTW your monitors go to sleep in any way when c10 running ?

Thank you for the reply. Vic

Hi,
Please try it to sleep your monitors. I’m confident about power schemes it’s not a rocket science as you said.:slight_smile:
Maybe you should’t used sleep option since older cubase versions…

I understand that C10 bypass some aspects of power saving options, because of external USB and FIREWIRE devices,
and they depends on the drivers of the devices, so safer to keep them awake.
But MONITOR is another case.

BTW on older cubases there was no problem to sleep computer even with powercores on the desktop and notebook also.
After sleep cubase played the project in 2 seconds. Yes, RME drivers shines all the time :slight_smile:

Thank you for reply also :slight_smile: Vic

What a step backwards that newer screens again can burn-in.
This is really crazy. We will end up with negative screens like in the beginning of computers - even though there is scientific proof that positive screen (Dark text on light screen) is better for our eyes.

In this respect everything is moving backwards - in a definitely wrong direction.

Is there any solution ? I have the same problems with Cubase 8.5.

The same thing happens on mac. And if you force the screen to go to sleep with hot corners for example, the display will still never switch off - just bring up a screensaver.