Windows7 settings will solve cracking?

For a short time I use a laptop HP dv6 2120ed.
HD 7200 rpm and 4gb internal memory.
By using 3 midi tracks (controlling 2 keyboards) and 1 vsti (instrument track) the music cracks (a little).
I remember there were some Windows7 settings for using C6 better and maybe this will solve the cracking problem.
I can’t find the thread. Maybe you can help me with this or give some suggestions.
Thanks a lot for your help! :slight_smile:
Big Bear


It depends on your sound card, and setting of the sound card (especially Buffer Size). Can you describe this more, please? Do you use ASIO driver? What about your Buffer size settings?

In general, bigger Buffer Size = higher latency, and less cracks.

What instrument do you use in the instrument track?

My soundcard is a Roland ua-ex25.
But except for changing the buffersize, i thouhgt that in C6 and win7 some settings should be changed.
Like . . . Funtion in background: on/off . . . :confused:
Thanks for your suggestions!

I like everything on this page, but don’t find it necessary to disable any Windows Services…last item.

EDIT: also, while I don’t run any AV on my DAW, I don’t disable Internet or the Windows Firewall either, though I have a dedicated router w/ firewall. YMMV


Disable your wifi for starters. Wifi (the drivers) is known to be in many case the cause of huge DPC latency spikes:

Measure your DPC latency with that tool…



Wow! Thanks a lot for all your suggestions!
I’ll try it out in the next week. :stuck_out_tongue: