With Cubase open I can't listen to mp3's on other platforms like Windows Media Player or iTunes

I’ve gone to the sound settings and tried all combinations of those two boxes having to do with giving devices exclusive control of the device but nothing seems to work. Any ideas how to correct this?

Thanks,
Mike

In Cubase, under Device Settings, for the ASIO driver, check “release driver when in background”.
You may also need to unvheck “allow applications to take exclusive use of sound device” or some similar wording in the Windows sound settings.

THANK YOU!!