WL 10.0.20 Loops only work if loop range is selected??


please check:
After updating to 10.0.20 loops only work if the loop range is selected (highlighted)?
“Loop” button is active in the transport bar any time.

I think it worked in WL 10.0.10, and surely it works as expected in WL 9.5.


loops only work if the loop range is selected

What do you exactly mean?

Following the manual:

Creating a Basic Loop

1 In the Audio Editor, select the audio section that you want to loop.
2. Right-click above the ruler and select Create Loop from Selection.
3. On the transport bar, activate Loop.
4. Play back the loop …

but the loop points are ingnored! The whole audio file is played as a loop, instead.
Only if the section between the loop points is selected, than this loop is played as expected.

Same procedure in WL 9.5 works as expexted.

You have to set properly options in this menu (in WaveLab 9.5 too)

Dear Philippe,

thanks for your reply.
Yes, I confirm that “Play Audio Range” “Region between matker pairs” will play the loop as wanted.
Comparing to WL 9.5 I disagree: Latest install from Steinberg, and loops instantly work regardless of settings in “Play Audio Range”.

I could live with both methods, WL 9.5 preferred. If WL 10.0.20 is the wanted behaviour a short note in the manual would be helpful.


Well, I have updated a couple of things in 10.0.30 to make it more intuitive. Check it next month.