WL 11.0.3 clip effects not rendering [SOLVED]

thanks for the tip

I’m very happy to report that this has been solved thanks to PG and Justin Perkins, and that the problem was due to operator error.

I had mistakenly set all the plug-ins that were not rendering to clips to Dynamic Processing:

Screen Shot 2022-05-16 at 9.19.39 PM

I misunderstood what Dynamic Processing meant. I had thought that this meant that the plug-in would not use any CPU when the clip was not being played back. But, as I understand now, this setting was originally “intended for UAD plugins to release the DSP of the UAD card for Clip FX when they’re not needed for rendering or playback so you can’t overload the UAD card so easily” (thank you, Justin).

I’m sorry to have wasted people’s time with my mistake. And really appreciate all the help.

Great forum.

current mood:

Screen Shot 2022-05-16 at 9.19.13 PM

Glad to hear it and to clarify, you should have been able to set these to DYN without an issue so don’t feel bad :slight_smile:

How much effect it actually has on performance is another story but it shouldn’t have caused them to not render and yes, the original concept for the DYN option was to release UAD DSP.

Let’s say you have a 14 song album and want UAD on each clip. It would be easy to overload your UAD card but DYN mode makes it so that as long as the clips aren’t overlapping and all asking for UAD DSP at the same time, you could have a 100 song album and using UAD as Clip FX no problem.

Anyway, due to some teamwork, and random things it was able to be solved and hopefully fixed in the next update so that DYN mode doesn’t do anything unexpected on rendering vs. playback.

1 Like