WL 11.2 licensing issue


I have a problem with the new “Soft e-Licenser”… I just installed the new update for WaveLab, 11.2, before that I didn’t migrate the license from the USB-eLicenser (because it worked on the previous version).
Now, when I log in with my account on my.Steinberg, among the purchased licenses I see only the Nuendo 12 license. There is no WaveLab license.

I tried to register eLicenser USB key into my account and I get an error that this key is already registered to another account??? wtf???

Then I tried to redeem download access code.
When I want to register a license, it says: Currently, there is no license available which can be upgraded by your upgrade license. Please connect an USB-eLicenser, which holds an appropriate upgradable license, to your computer.

And that’s all. There is no way I can migrate the license from the dongle. Does anyone have a solution??

Did you activate Wavelab in the Activation Manager on your computer? This release is no longer using the eLicenser anymore, regardless if it is a Soft- or USB-eLicenser.

No, I can’t, there is only Nuendo 12 license in the Activation Manager… :face_with_thermometer:

And those licenses are on my USB dongle…

You have a previous Wavelab license on your USB-Stick. This stick needs to be plugged in when you enter the download code into the Download Assistant.

It will check the existing license and mark it then as upgraded. Have you tried this?

I had the download code for my upgrade on the order confirmation and on the receipt I got via mail.

It IS pluged in, 24/7. :wink: I also tried with unplugging and “re-plugging” it back in, same story.

Are you following these instructions?

This is what I have under Vouchers. No WaveLab here.

I have exactly the same issue here & have (time wasted, half day now) been though all of these steps, ie:

  1. Wavelab Pro 11.1 already on my dongle;
  2. the Activation manger shows no Wavelab on my computer;
  3. online account shows no vouchers for Wavelab.

What the hell is wrong with Steinberg & why the hell would you impose this on existing, loyal users who have been with you for decades. Hopeless, will need to roll back to 11.1 obviously.

macOS Ventura 13.2.1

OK, here’s where I got to after more time & have exactly the same issues as you, ie:

  1. Wavelab Pro 11.1 already showing on my dongle;
  2. the Activation manger shows no Wavelab on my computer;
  3. online account shows no vouchers for Wavelab.

The last one seems to be key & this now finally shows after
ensuring eLC at latest version;
running ‘maintenance’ option;
and running Support /Update eLicenser Licence database.

After this, finally my account shows a 11.2 voucher & activation code; go through the whole activation on elicenser again, then the Activation manager finally sees it and activates.

Nowhere does Steinberg point to this in largely unrelated & outdated info (some only refer to 11.1) … so, its in the old eLicenser.