WL 7 Folder Tree won't load Mac

When I’m in the wave edit view and try to set a destination anywhere (i. e. setting a destination for a named file when recording or when I’m trying to save a file) the dialog box comes up but the folders and folder tree doesn’t load, is not visible. Down in the lower left of this dialog, the “busy” twirling circular wheel (not the colorful kaleidoscope wheel) is twirling as if it’s trying to load but it never does, even when I’m trying to access the drive in the computer and not the network drive.

I waited about five minutes and no load. Do I need to be more patient?

Anyone experienced this?

PG, any thoughts on this? WL on my Mac is more or less dead in the water until I figure this out. It would appear that this is a problem in any Mac file access dialog in Wavelab. When I use the file browser window in WL it works fine (okay for opening but not saving).

Any suggestions would be more than appreciated.


Hey, I figured it out. The problem seems to be in the “plastique” setting in the “overall style” setting in the display tab of preferences. I switched it back to “Mac Standard” and it solved the problem.

I had a problem with this “overall style” on my Windows 7 machine. It was making the progress dialogs hard to see. You had me switch it to Windows and it solved that problem.

Looks like “plastique” is not yet ready for prime time.



I had this exact problem but was told it was an OSX issue on my computer but not WL7. I’ll try this out…