WL 8.5 CD extra

Bonjour Philippe,

I finally bought 8.5.
Unfortunately, I still cannot make a CD-extra with 8.5 (or 7)
I select the option for CD-extra but WL 7 and 8.5 finalize the CD every single time.

I have to use WL 6 but it only burns one every 20 tries. This is a long standing issue I’ve had and written to you about before many times.

I was hoping the it would finally be fixed for me in 8.5.
I tried several burners, add-ons, fixes…

Any suggestions?

Thanks

Win 7 64 bit…

Did you try with another brand of cd burner?

Yes… Plextor and LG. Same results.
I also tried installing WL7 on my Macbook. That didn’t work either.
I’m going to try installing 8.5 on the Macbook now.

Crossing my fingers.

Décidemment, j’ai rien pour m’aider.
Je n’arrive pas à trouver sur le site de Steinberg, où je peux downloader 8.5 pour mac.
J’ai essayé de le racheter mais le site me dit que je ne peux pas l’acheter dans mon pays… Bête car j’ai acheté y’a deux semaines sur ce site.
Je ne peux donc l’installer sur mon Macbook.

Je suis à bout merde!!

J’ai 3 CD extra à livrer demain PM.

I managed to install the trial version, Element 8, on my Macbook Pro.
When I load my 8.5 montage, the ISRC codes and CD text do not appear and need to be redone.
Why would that be. It loads fine on the PC.

Could you not trial the full version? :
http://www.steinberg.net/forums/viewtopic.php?f=189&t=61699
or the full if you have the license:
http://www.steinberg.net/forums/viewtopic.php?f=189&t=61627

Yes, just found the full version for mac on the steinberg site. Not sure why I ended up with Element 8.

The 8.5 montage loads up nicely, complete with ISRC codes… CD-text.
Tried a burn with CD-extra on… It finalized the CD, just like 7 does.

It would seem I’m the only person who has this problem.
WL 7 and 8.5 finalizes every single time on both win 7 and OS 10.10.

I’ve tried different burners on the PC to no avail.

I managed to burn a montage with WL 6 but then when I tried to add the PDF, it started as it does normally but then a error message popped up saying it wasn’t possible to burn… but the CD was still open.

Not sure what to do next.

I tried installing on a different mac but I get the same ‘finlaized’ CD.

Loosing hope. This has been an ongoing, fix-less problem for years.

Can Wavelab 8.5 make a DDP with CD-extra??

Just tried it and it works immediately. I tried on Windows. I guess you must not follow the right sequence. Here what I did:

  1. Burn the CD montage with these settings:
    2014-11-05_06-09-32.png
  2. Open the Data CD window and add some data files.
    2014-11-05_06-11-56.png
  3. Burn that Data CD with these settings:
    2014-11-05_06-12-43.png
    I have success message from WaveLab in all cases. I can grab CD Audio tracks from WaveLab and see the Data file from Windows Explorer.

Tks Philippe

That’s the EXACT sequence that I do and have been doing for years.

Again, usually works with WL6 (when I can manage to burn and not freeze)
This time, once I burn the montage, I prep for the CD/dvd data, get my PDF loaded, the process starts but then I get a Hardware error:Focus servo failure. This is in WL6. I tried taking the open CD into WL7 and 8.5 but they see it as closed.

Never worked in WL 7 or 8.5. These get finalized every single time.

Gonna buy/try Sonoris today so I can get the masters done.

Not sure what else I can do.

Unless I can do a DDP with the CD-extra?? That would make it all work seeing as it’s the burn process that’s acting up.

No support for DDP CD-Extra.

How many different CD drives did you try? I can only think of a problem on this side.

I tried 4 in all on 3 different computers.
2 macs
1 PC (2 drives, plextor & LG)

I haven’t tried different CD-R. Could that be the problem?
I’ve been using these for years and have burned CD-extras with them before. (Philips)

I can understand the PC giving me trouble, but the more recent Macbook… That’s weird.

I don’t believe it’s a ‘Code 18’ (18 pouces devant l’écran!!)

À suivre

I have never created a CD-Extra before, but I thought I would give it a go in order to affirm or refute Dogger Ponds issue.

I burned a CD montage with the settings suggested by PG, after successful burn, I added a pdf and WORD doc, then again burned using PG’s settings. It worked.

I will note that when I just burned the CD montage, windows would show the CD audio files.
Once I had burned the CD extra, windows could only SHOW me the pdf and WORD doc, the audio files are no longer visible. You can play them with Windows Media player, you just cannot see them in explorer.
Is this normal ???

Sorry Dogger, but it must be a user settings/permissions or hardware incompatibility issue.

Later,
Brain

You can play them with Windows Media player, you just cannot see them in explorer

Normal.

I haven’t tried different CD-R. Could that be the problem?

Normally, not. But it would be worth trying another one anyway.

BTW, could it be that you Audio part is so big that there is no more space for a data session?

What is the exact error message you get?

Philippe

Yep, i guess so.
I’ve burned many enhanced CDs in the past but now, for some reason, it just doesn’t work anymore on any computer in the house, mac or PC.
I might go out and purchase yet another burner. But to be honest, I’ve had it. I’m gonna send my client to someone else, something I’ve never done in the past. Sad day.

I get a ‘Wavelab has not found a compatible CD for burning’ type message.
Once the CD montage is burned (with CD-extra option highlighted) the resulting CD plays in a CD player. It’s closed.
So WL doesn’t see it as an open CD.
On Wavelab 6, It leaves the CD open perfectly but I get a focus servo failure when i try to add the PDF (as I’ve done countless times in the past)
I have to agree with you all that the problem is my hardware. I just find it hard to swallow that 3 different computers, both mac and PC, fail systematically with WL 6, 7 and 8.5

No, audio part is 40 minutes. Plenty of space left for a 100Kb PDF

back in our early WL5 days
we used to have issues with the brand of disc we used.
many off the shelf brands did not play well with WL5 and a Plextor drive.

We started using Taiyo Yuden discs.
Since then we have not had 1 issue with CD audio or Data CD/DVD burns.

the type of media can matter.

Best of luck,
Brain

I can confirm that Taiyo Yuden disks have never let me down. You gotta look hard for them, though, since they can be ‘hiding’ under various brand names. JVC is one among them - but not all JVC disks are Tayio Yuden.

+1 for JVC/Taiyo Yuden, but finding them quickly locally might be a problem.

DoggerPond, if you’re still stuck, try rendering a CD Image and Cue Sheet (wav/cue) of your montage and burning the image in EAC (Exact Audio Copy) on Windows. The CD Image file will do the CD text, ISRC, UPC, Tracks, Indexes, Gaps, etc. just like DDP, and EAC will allow open session CD burn. Maybe it will work for you. Until you get this worked out in Wavelab, it’s a good emergency alternative that might work fine.

After exporting the Image wav/cue from Wavelab, drag the .cue file into the EAC main window, set drive prefs (ISRC, CD text etc.) from drive “options” button), and then go to menu CDR/Write CD. Allow open session.

http://download.cnet.com/Exact-Audio-Copy/3000-2140_4-10125142.html

Or DDP export, and the Hofa and Sonoris probably allow you to burn open session CD (not sure, haven’t tried).