WL 9.5.40 and SLOW first playback


Since I updated my DAW machine (Mac Pro 5.1 12-core) to macOS Mojave, the responsiveness of the program is much worse.
First “play” (right after the start of the WL) takes 5 - 10 seconds and I have to press PLAY (space) key 2x, 3x… (without any plugins inserted!)

What could be wrong? OS? Soundcard drivers? (RME HDSPe RayDAT with latest drivers!), WL?

I also have latest eLicenser driver installed…

Anyone with similar problems?

Check the RME soubndcard settings … make sure that the buffer setting hasn’t been changed in the OSX upgrade process to something too low.

Did you have the macOS 10.14 Mojave: Steinberg program wants access to control Synsopos.app error show when you first launched WQL after the OSX upgrade?

Personally, I don’t run WL on a Mac but we have a few … including two new Mojave machines.

same issues with RME HDSP9652 on windows 10 x64

if i use RME asio driver wavelab doesnt play for like 10 seconds, and its just generally intermittent.

i just use MME drivers for playback now saves the hassle.


Check security settings for WaveLab in Mojave and possible in Windows 10
because this is not happening in OS X 10.11.6 with built in Audio Device or
with RME Fireface 800 playback is fine directly.

regards S-EH

Rat: Yes, I allow access…

So, it looks like it is RME issue? :open_mouth:

Do you notice a lag anywhere else in WaveLab?

I had an issue where launching WaveLab, the icon would freeze for a moment before launching, and if I tried to load an FX chain preset, WaveLab would freeze for a moment.

It turns out something went wrong with the Mojave security questions and the Finder was showing up and checked (see attachment). I had to use the Mac Terminal to reset my answers to all the security questions and try again and that solved it.

See my attachment of what I mean. Finder should not be checked or visible here. I found this out because I had one Mac that had a problem, and one that didn’t and this was the difference.

That being said, on my main Mac (still on High Sierra) I use an RME HDSPe card and have no issues at all. Everything is fast and great.

On my Mac with Mojave, I don’t have any RME so I can’t speak about that.

Yes, Justin, like you said! Icon freeze for a moment when I click on it! The same issue is with Nuendo!
Another Nuendo issue is writing / recording audio! Graphics randomly freezes for a moment (second or two) and recording stops “because of disk overload”. (audio project disk I use is SSD Samsung EVO 860 2Tb).

How did you fix this in Terminal?

Interesting. I had to do some deep digging to find this info, but here is what you type into the Terminal app:
tccutil reset All

When I was researching this, it sounds like with at least some apps you can target them specifically such as tccutil reset AddressBook but I couldn’t find a way to target just WaveLab.

So, by using tccutil reset All it resets the Mojave security questions for ALL apps which can be annoying but it’s the only way I know of.

Be prepared to answer all the questions again but just answer them carefully and make sure the latest eLicenser from Jan 10th is installed and hopefully that solves your WaveLab and other Steinberg apps issues.

Just answer all the Mojave questions slowly and carefully so that everything has the access it needs.

Overall I like Mojave but the security settings/questions are a bit ridiculous.

TNX!! :slight_smile:

No problem. Please report back if it solves any or all of the problems.

I have yet to put Mojave on my main machine where I use the RME but I’ll probably do that soon.

If the issue still persists, maybe try using the built in Mac output to see if you still get the problem.

Justin, it solves problem with “frozen icon” on startup, but anything else … Unfortunately didn’t.

Nuendo and WaveLab have (obviously) the same problem when you press PLAY first time when app is opened.
WaveLab shows “rainbow” for a few seconds, then you must press play once again, another rainbow for few seconds and then starts to play.
Nuendo - when you press play, timeline starts to move but there is no sound for about 4 - 5 seconds. After that, sound card is start to working and it works fine when playing except recording causes disk overload randomly.

I just tried with internal soundcard (not RME) and it works with the same “audio lag”. So, I think it is Steinberg’s issue (under Mojave)…

Interesting. On my Mojave machine I have a few interface options (MUTEC, Dangerous Source, OWC dock) and I don’t experience this with any of them. I only have WaveLab to test with though.

Maybe PG has an idea.

thank for reporting.
We are currently investigating that issue.


Like Justin has said … it ‘feels’ like a Mojave permissions issue. Especially when you are getting "disk overload’ messages on an SSD with your big system.

We are experiencing all sorts of permissions issues with Mojave. Even simple Office documents for example … you give access and permissions but the other user on the network with exactly the same OSX can’t save changes or it incorrectly displays as “read only”. You could be forgiven for thinking it’s not ready for prime time yet.

I make the observation that Avid hasn’t qualified Mojave as compatible with ProTools yet.

Same problem here but only 1 seconds before starting to play

Same issue here in Mojave. Pause, then spinning beach ball, then I hit play again and wait, then it works.

I have another perhaps related issue: when I try to open a file, I have to wait 5 seconds or so after every step I take in the file dialogue window. So I click a folder, wait, click a subfolder, wait, select another folder, wait, etc.

See my attachment in post #6 of this thread. I had one Mojave Mac that was doing something similar and one that wasn’t. It took some digging but I found a discrepancy between the security settings of these two computers. Unfortunately, I had to run something in the Mac Terminal to reset the settings and start over with these security settings/preferences but it did fix the problem.

Also, updating to the latest eLicenser app version also helped.

Thanks Justin!

First I updated the eLicensor app, and hoped that would solve the problem.

It didn’t, so I ran “tccutil reset All” in Terminal and rebooted. After allowing permissions for the startup apps that demanded it, I ran WaveLab, accepted the first prompt, hit play, accepted the second prompt (“would like to access the microphone”), and opened an audio file. The delay in opening subfolders is gone!

Unfortunately the delay on first play is still there, but this is much, much better.

EDIT: Just noticed another permission. When opening a file, I saw a folder I wanted to delete, so I did so within WaveLab. Then I got the prompt that WaveLab wants to control Finder. Which I of course accepted! I’m guessing that’s the source of the issue.

No problem. I wish I knew more about the method to the madness that is Mojave access prompts but that seems to be where the problem is coming from.

Luckily my Mojave machine that I use had home has been relatively stable and hassle free since I found this out. Every now and then I get a minor hang when I try to load a plugin preset chain and the Finder Window has to open but it’s not terrible.

I’m hoping the Steinberg team can dig deeper so it’s not so easy to fall in to the trap.

This morning for no apparent reason, WaveLab requested permissions again. I granted them, but now the halting file access is back. Guess I’ll have to tccutil reset All again. :sob: