WL 9 quits unexpectedly

  1. new audio file
  2. load any UAD plugin into master selection
  3. save plugin masterselection with file
  4. change MAsterselection plugin to any other plugin
  5. load Masterselection preset

= crush

OS 10.12
Mac 2016 with Touchbar
Wavelab 9

seems that flux plugins and izotope Ozone 7 behave the same unstable way with Cubase and Wavelab


can you reproduce the crash every time ?



I had this problem with WL9.0.25 on the Mac. I reinstalled it and that seems to have cured the problem. Just playing a file with nothing else engaged, like plugins, would crash the program.

Hope you find a solution quickly.

video : http://plugaudiomastering.com/WL9/

Thanks for the video, but what could be very useful, is to get the crash dump I can see at the very end of the video. Thanks.

Also, please active this option, to see if that makes a difference. Thanks.


hi Philippe .

I tried with activated option suggested by you - and i still happens .

I uploaded crash dump file into folder : http://plugaudiomastering.com/WL9/
I hope it helps :wink:

Philippe : looks like rescanning plugins folder worked ! . I’ll keep you informed about the issue

That must be a coincidence, because I can’t see any relationship. The crash logs shows a crash caused by some plugin (which one?) UI activity. More exactly, a software component using openGL (WaveLab does not), is causing a crash.
This could be a graphics driver issue too (but because a plugin is using openGL).

OK - thank you so much -Fabfilter then . and I think they use OpenGL .

anyway after rescan and reinstall - no crush for all day !

it it possible that its because additional Monitor is connected via UAD Apollo soundcard ?

Since the last 2 updates I’ve this crash too…
I’m using UAD plugs, Brainworx Digital EQ and Ozone 7 on some presets I tried to open…

The only solution I found is to reset the Master Section first, then open the presets.

I to am having a problem with the master section in Audio Editor. I have a preset of 5 plugs saved, the first one is Slate’s VMR. If I click on that entry to edit it, I get a blank screen. If I try to just re-select VMR, WL crashes. I was able to get around it by selecting my preset, deleting the VMR in the first slot, then re-adding VMR.

Also, Slate’s FG-X loads up every time with their default preset, even tho I saved my WL master section preset to use my own custom preset within FG-X. Not sure if this is a Slate problem or a WL problem, but I don’t have these problems with Slate products when used within Logic Pro.

Have you told Slate? Slate has said they would ensure correct operation in Wavelab with the newest version FG-X (maybe not out yet?). As of November, FG-X seemed to have mouse-up problems on Mac. Don’t know if that’s fixed. Also don’t know about VMR, but it would probably be necessary to report any problems with either one also to Slate.

Even if it doesn’t happen in Logic, it’s my understanding that there can be a whole group of plugins using the same tools like JUCE that would still possibly need to be fixed on the plugin maker side, even though they work ok in other programs. That’s the impression I got from the unresolved JUCE issue anyway. I don’t know where that stands, but maybe someone else does. afaik Slate is one of the plugin makers using JUCE.

Still should report it to Slate anyway.

I’ll check with the Slate folks, thanks. FG-X has not been updated yet.