WL Pro 10 Crashing on Windows 10

I can’t get through a process “Loudness Meta Normalizer” without a crash.
Anyone else?

There are 3 Loudness Meta Normalizers in WaveLab.
Which one?

Audio Montage/Process/Meta Normalizer Loudness…

Can you try a simple montage case and then grow until you find the cause?

I tried it with 1 audio file and it crashed as well.

Please show me a screenshot of the loudness normalizer window so that I see it’s settings.

I still can’t reproduce without settings. Do you have some plugins in the montage? Can you try without plugins?
Could you send me a crash log?

Same with no plugins.
Where would I find the crash log?

I sent settings in ‘Untitled.png’ file/screen grab…

Under Windows, you can generate one crash dump from WaveLab if you do so:
While pressing the Alternate key (press first and maintain), select “Global preferences” from the WaveLab menu with the mouse.
In that case, there is a new tab called “Diagnostics”. There you can activate several functions.
Activate the option “Enable crash report”. Quit and relaunch WaveLab.
If a crash happens, one crash dump is generated.

Where is the crash log stored? I don’t see it in the WL 10 folder…

Running ‘Tracer’ brought back nothing…

A dialog should popups. If it does not, the crash could not be caught, which is rare.
I scratch my head why this only happens to you. Anything special in your montage? If you create an empty default montage, and just add one file, does the problem occur?

Brand new montage same effect.
So…by your response, everyone else is fine?
You cannot reproduce this?
It still works properly on 9.5.
Only on 10 does it crash.

Weird. I need a crash log to shed some light on your case.

I do not get any indication of a crash log being generated. :frowning:

I will ask some guys to try to reproduce your problem.

UPDATE: I just got back from out of town and tried the same thing on my main machine (not the laptop) and it works fine!

I’ll just have to figure out what is different on the laptop.

Thanks for all the help PG !