WL Pro 9.0.25 64 refusing to run (Post Redstone Upgrade)

Hi Guys,

What’s the comparability status with windows 10 red stone, I’ve upgraded and my trail of WL 9 Pro 9.0.25 64 is refusing to load. It shows the splash screen, checks the licence period, I press start and the splash screen goes and nothing else happens. It shown as loaded in elicencer and end task in task manager kills it with out issue.

I have tried a full uninstall, delete preferences, reboot and re install and its still not playing ball. I’ve checked it not opening on a hidden virtual desktop (I only run one monitor)

Interestingly my elements 9 64 is working fine as is Cubase pro 8.5 64.

Annoying for the project I am working on (Digitizing a reel to reel tape of my parents wedding) I’ve captured at 192 kHz in cubase and wanted to use the more advanced SRC and Dither in wavelab. Elements won’t load 192kHz.

Back to cubase for now, but would like to fix Wavelab pro, I’ve got 4 hours left to use!

Any ideas?

I’m glad you posted this Bencow, but sorry to hear it wasn’t working for you. I imagine the trial time has run out by now.

But it brings up a good point.

Is anyone else using Wavelab Pro 9 on the Windows 10 anniversary update?

Sorry if this has been covered before. If it has, I missed it.

dunno about anniversary update, but I run Wavelab on win10 since May without problems. Last update was in June. I had to update elicenser, had problems with that in the begin. Must be the absolute most actual. Hope this helps possibly.

Maybe it was elicenser as you suggest. I had to update elicenser on one computer (but not another with same version, so go figure) when first upgrading from Windows 7 to Windows 10.

Only just found this:
So I guess WL9 Pro has been tested and should work.

Yes, working fine here on W10 x64 1604, but as with the W7-W10 upgrade and the 1511 update, the eLicenser Control Centre must be run once as Administrator and a “repair” done before any Steinberg software will function.

I must be due a reformat and fresh windows install as some thing’s definitely messed it up!

I am Happy to confirm that after a clean reinstall of windows 10 64 build 1607 from an official iso image, and a couple of extra updates and reboots My trial of wave lab 9 pro 64 is behaving its self again.

My advice to anybody making the jump to build 1607 do a fresh install from a iso image and not a in-place upgrade as In my experience its messes things up!

Is the 1607 upgrade not an automatic update? I see my computers have not yet downloaded/installed it… Just curious…

At the beginning of the month my PC was unsuccessful in installing 1511 update which I believe was from November last year and it was in the “you will update/sorry cannot install all updates/removing updates loop”. After much searching I found that 1607 was the latest. So I stopped automatic updates, downloaded the update from the MS site and did a manual update which was one of the suggested solutions I found. It all installed without a problem which is strange as all updates are supposed to be cumulative. It also seems to have cured a problem I had with an NVIDIA 9600GSO card driver which was crashing all the time and needed re-installing on a regular basis. Pity I did not do the Windows update before I purchased a new video card!

Not had any problem running WL9Pro since.


Toader, yes it will be applied via windows update if set to automatic, how ever as I have learnt this can cause problems, so I do recommend grabbing the ISO from Microsoft and doing a back up reformat reinstall. Its a pain to do but its less problematic in the long run and I think it nice to have a software clean out now again again, frees up space and windows usually is happier for it. Also making a back up is more often is good in an emergency, I was an early adopter of an SSD drive which gave no warning of its impending death and just refused to power up one day. Lost a fair bit data.

Jim, that’s a shame, maybe you can hand down or sell on the card. Bet the new ones got more grunt to it. I guess I must have just been unlucky with how well, the update processed my install. Only doing a reformat reinstall cured it for me.

I’m trying to run WaveLab Pro 9 64-bit (9.0.25) on an iMac running Windows 10 Anniversary Update and it crashes every time I browse the filesystem to open a file or project.

The windows/workspaces go yellow and the application crashes.

Has anyone been able to get this working?

How are you running Windows? Bootcamp? Parallels? Wine?

Why not use the OS X version of WaveLab if you have an iMac?

Like Justin said. Why?

But since you’re doing it, did you have Windows 10 on there before the Anniversary update and it worked ok?

Thanks JustinP and bob99 for your replies.

This is a new build, we have not had WaveLab 9 installed prior to the Anniversary Update.

We are Bootcamping Win 10. We have some key software in our enterprise that is Windows-only, and the iMac was the only hardware we have to hand.

The crashes occur (so far) in the File Browser when traversing network shares (that are not mapped drives).

I have since uninstalled the 64-bit version and installed the 32-bit version and successfully opened a project and played audio, but our operator has not had much time to test for further crashes yet.

Looks like our issues are to do with Network Places vs Mapped Drives.

The FIle Browser lags when accessing Network Places, (e.g. \server\sharename) which Windows interprets as an application fault and throws up an error. Accessing files in the same share that is mapped to a drive letter removes the lag.
File Browser also has a curious way of displaying Network Places that omits anything beyond the \servername part.
Our workaround is to map most used shares as drives and use Windows Explorer/Open With… to navigate other shares.
This is working in the 32-bit version, I will try the 64-bit version shortly.