WL Pro 9.5 CD Pre-Gap issue

Hello,

I recently upgraded from WL7 to Pro 9.5.35 on a new MacBook Pro 6-core, OS 10.13.6.

I use the Montage for CD mastering, and I had a DDP rejected yesterday by a replicator because the pre-gap was 4 secs (red book specification is between 2 & 3 seconds).

I always have a 2 sec pre-gap (before the first track), but somehow WL9.5 is adding an extra 2 secs!
This does not appear in the montage, the gap appears to be 2 seconds, but when I open the DDP in another player (Hofa for example) it shows 2 pre-gaps of 2 secs each, total 4 seconds.

I started checking back, and almost every DDP I produced on WL9.5 has the same problem - the other DDPs have not yet gone to the replicator.
For some reason, one of the DDPs is correct - but nothing looks different in the CD Montage…

All my old WL7 DDPs are fine. I’ve tried everything, but can’t find a solution. Am I missing something here?

Can you please check this urgently?

Thanks,

M

You may need to post a screen shot of your CD and Clips tab in the montage for us to help but yes, no need to start the first track at 2 seconds on the montage timeline, just start it at 0:00 and WaveLab takes care of the rest for you.

Isn’t it up to the replicator whether they’re going to reject it or not? There are major label CD’s with hidden tracks that would show the same thing (anything before the first CD Track Start marker will not be played, including silence). The CD is going to play from Index 1 (the first CD Track Start marker), not from Index 0. You have to rewind the CD to play anything (including silence) that’s before the first CD Track Start marker.

Are you sure your Wavelab 7 DDP’s don’t show the same thing? If the first CD Track Start marker is at 2 seconds in the Wavelab 7 montages, it should be the same, because Wavelab 7 could make hidden tracks too. But the first CD Track Start marker really should be at 0:00 in the montage for normal CD’s.

Thanks for this.
However, if I import a DDP from WL9.5 into Hofa CD, it shows this 4sec pre-gap, and if I try to burn a CD, Hofa tells me that the disc doesn’t support this format(!). But if I remove the pre-gap altogether it’s ok…
I’ve always started the first track at 2 secs in the montage, not at zero, and I’ve never had a rejection (150 + commercial CDs produced since 2012).
This is the first time a replicator has rejected a DDP.
But you’re saying I can start at zero in the montage? Audio as well, or just the start marker 2 secs before the audio?
I’ll try all this now - many thanks for your help!
Regards,
M

AFAIK, the automatic 2 seconds pre-gap (not shown in montages) was always there in WL, so there is no need to start the first track at 02:00 - it will indeed result in an extra 2 seconds which no-one will notice, like Bob says.
BTW, this is also related to the setting (check mark) ‘Audio in Pauses’. See manual p.302.

Your Hofa probably has a setting for “allow hidden track”, because if you put the first CD Track Start marker at 2 seconds in the montage you’ve basically created a 2 second hidden track. Look for the “hidden track” setting in Hofa if you want to burn from one of your existing DDPs.

I would always put the first CD Track Start marker at 00:00 in the montage. Then if you really want there to be 2 seconds of silence when someone starts their CD, put the start of the audio at 2 seconds. But that’s longer than on most CDs. If you use the CD Wizard, it does it all for you. Run the CD Wizard with the factory default settings, and it will automatically put the marker at 0:00 and the audio at a safe distance from the marker. If it’s not enough for you, you can move the audio to the right with track ripple on, then move the marker back to 0:00.

Oh wow, my apologies. Arjan is right, that must be the difference. I never tested it before, but Audio in Pauses does make a difference in the DDP result if you have the first marker at somewhere other than 0:00. If your Wavelab 7 settings had Audio in Pauses off, the resulting DDP would disregard the 2 second hidden track, and your DDPs would be Redbook. I’m sorry, I didn’t even know it worked like that for the first pause. You could double check your Wavelab 7 DDPs, but I think Arjan just answered why they were never questioned. So you might want to turn off Audio in Pauses in Wavelab 9 if that’s worked ok for you in the past, but only if you don’t need Audio In Pause. I always have Audio In Pause enabled, so I didn’t even think of that.

Ever since I started using WaveLab with version 7 I’ve always had my first track start marker precisely at zero. WaveLab will calculate the 2 second pre-gap that is required for you when you make a DDP and/or burn a CD.

I’ve always kept “Audio In Pauses” turned on as well just to be safe.

Mikrokosmos, just make sure the first CD Track Start Marker is at 00:00 in the montage. That’s the ONLY safe method for either setting of Audio In Pause, if you want Redbook. 00:00 is how the CD Wizard does it with it’s default preset. The audio should be offset from the marker for safety but the Wizard does that automatically. If you haven’t used the Wizard, it’s the easiest and safest way to set up a montage for CD. Run the Wizard, and then adjust from there as needed, is what I do.

Audio in Pause can be different for each montage. It sounds like all of your Wavelab 7 montages had Audio In Pause turned Off. It sounds like all of your Wavelab 9 montages had Audio In Pause turned On, except one, the one you said didn’t have the problem.

I always use Audio In Pause On, like Justin, for safety of audio between tracks. But there are a lot of warnings if you have Audio In Pause Off and try to make a DDP with clips overlapping the pause markers, so Wavelab is helpful in that way.

After trying it the way you’ve been doing it (marker at 2 seconds), I think it would be a good thing if Wavelab could warn you somehow when you’re creating a non-Redbook CD. I don’t know if that’s possible, and I don’t think this has ever come up before, but it would have helped in your case.

PG, is that possible? A warning when you’re creating a non-Redbook CD, because the first marker is not at 00:00 (or whatever the maximum is), and Audio In Pause is on ?

Audio in pause or not, this is always red-book compatible. If you use Audio in pause, you take responsibility of your pauses. I would not add an additional warning.
I don’t remember any change between WaveLab 7 and 9.5 here.

I think Bob is mainly talking about when you have the first track ID not at 0:00 or wherever the cut-off point is for red-book standard and not talking about the audio in pauses.

Yes that’s what I’m talking about. I’m not saying anything changed between 7 and 9.5.

If you put the first CD Track start marker at 2.5 seconds in the montage, and you have Audio In Pause On, the CD will have a 2.5 second “hidden track”. I always heard that pre-gap hidden track makes it non-Redbook. Maybe that’s wrong, but the replicator is saying the OP’s DDP is out of spec because of it. And the OP has to re-make the other Wavelab 9.5 DDPs they’ve made.

If you make a DDP from such a montage, and Audio In Pause is On, it makes a 2.5 second hidden track, and some versions of Hofa bark at that, saying you have to enable hidden-track mode to burn a CD from it.

If you make a DDP from such a montage, and Audio In Pause is Off, it ignores the 2.5 second space and makes a “normal” DDP.

That’s what I think probably happened to the OP between Wavelab 7 and Wavelab 9.5. Audio In Pause happened to be Off all the time when they were using Wavelab 7 and Audio In Pause happened to be On all the time since they’ve been using Wavelab 9.5.

Wavelab has so many great warnings to avoid things you don’t want, if it’s at all possible to add a warning for this, I think it would be of great benefit. I don’t check for what status Audio In Pause happens to be very often because for me, it appears to be default On in everything I set up. But I can see how it might easily be overlooked if you’re not looking for it, or if you don’t know it has the effect that it has.

Yes, a warning could indeed be issued if there is a “suspicious” pause.

Thanks PG! If it would make it less complicated, I think it would be appropriate to issue an informational message whenever that happened, even if it was intentional addition of a “hidden track”. I think that would get the point across in both cases.

mikrokosmos, sorry to keep going on about this, but if you haven’t fixed your Wavelab 9 montages yet, the easy way to fix them would be to just turn off Audio In Pause in each montage (it’s a button on the CD window). Then you wouldn’t have to move things, and you’d get a normal DDP without the 4 second pause. I don’t know how close your first marker is to the audio, but if it’s very close you might want to move it back a bit so it’s maybe 300-400ms, or more if you like, from the audio, for safety.