WL Studio 6 launch problem on Win10, please help me!

I had installed WL Studio 6 on my Win10 machine running a full admin account, and it worked OK.

Out of security reasons i changed the account to User (non-admin), and now Wavelab fails to launch, despite trying different launch modes (admin, non-admin) and different compatibility modes. Sometimes (1 out of 20 maybe) it launches, and after closing it it fails again.

I installed WL Studio 6 (latest installer) and eLicenser under this account, but nothing changed. I even tried different USB ports, same.

There are 2 error messages shown. First one:
Second one:
Please help me get this running again. Unfortunately i’m completely broke and can’t afford to upgrade to the newest WL. And the Essentials version that is available nowadays has no batch processing.

Make a separate Admin account and install and run it over there. Not sure you have much choice. Unless changing UAC settings in Control Panel makes a difference. But then you might not want to do that if this is about security anyway.