WL10 crashes at opening

WL10 Pro crashes within 2/3 seconds at opening.
Mac OSX 10.14.6

Did you import WaveLab 9.x settings? Please send me a crash log.

Yes, I did import WL9.5 settings. Can’t attach crash report in this reply (had to copy it to .pages). Where do I send it ?

I sent you a PM.

Same here also using Mac OSX 10.14.6. Was working, but was maxing CPU performance - now crashes on opening with empty or pre-existing projects. Wavelab Pro 9.5 still working fine

@ColinMc Please send me a crash log in PM

Consider running as Admin.

Philippe,

Sent you a link to the crash log via PM.

Many thanks

Colin

Thanks Philippe for reviewing, indicating the crash happens inside Waves graphics code - have reported to Waves.

Noted that Waves NX Headtracker was open after crash - even for empty projects with no plug-ins. Will await Waves response

Response from Waves:

"Thank you for sending the files.

As stated here, https://www.waves.com/support/tech-specs/supported-hosts#version-10 Waves is currently supported with WaveLab 9.

WaveLab Pro 10 is not officially supported with Waves latest software version.
This does not necessarily mean that it won’t work, just that our software was not designed for it nor tested and qualified to run with it.
Due to this fact, we do not have a knowledge-base of possible issues. It might work fine, but if it doesn’t we will not be able to assist.

Furthermore, note that WaveLab, in general, is not supported with Waves NX products.

WaveLab V10 will be supported with Waves in the future (not with NX products), however, currently, I have no ETA to provide."

…the problem is Waves (suspect those using NX e.g. Abbey Roads Studio 3), is crashing WL10 (works fine with WL9.5, Cubase 10 et al). As the programme is crashing when opening, I can’t remove these within the preferences, plug-ins. Was hoping to take advantage of the new audio routing within WL10 for separate headphone, monitor routing with different plug-ins combo’s (Sonarworks Studio, Abbey Roads 3).

So a bit stuck, how do I continue to have Waves plug-ins available in other programmes, but not WL 10?

I can’t remove these within the preferences, plug-ins.

If you erase the following file, WaveLab will not try to load the last plugins:
/Users/YourName/Library/Preferences/WaveLab Pro 10.0/Cache/Window Config/MasterSectionPreset.dat

Thanks Philippe - that worked! I have also been able to load said Waves plug-in (Abbey Roads 3) and no issues thus far, but if they do return - have a workaround / will be no longer be stuck, till such time Waves update their support for WL10.

Have been using your wonderful programme (Wavelab) since 1999!

Many thanks again

Have been using your wonderful programme (Wavelab) since 1999!

:slight_smile:

No Waves plugins used here. Still tried deleting MasterSectionPreset.dat. No use : WL10 continues crashing. Haven’t been able to use it yet…

I’m new to Wavelab, just purchased 10. It crashes on me after a few minutes of being open, and I’ve only gotten as far as trying to setup some preferences. OSX 10.14.6.

I’m not impressed, and my be asking for a refund

Hi

I’m struggling with the same problem. WL Pro10 crashing after 5-10 seconds of opening. The MasterPreset file isn’t where it is described above.

I’’ using BigSur 11.4

Any help greatly appreciated.

Peter

Crash log welcome (needed, actually)

Thank you. PM sent :slight_smile:

Unfortunately, this crash log has no useful information I can use. The crash seems to come from “nowhere”. What is opened in WaveLab, when you open WaveLab?