WL11 Render Issue

I am in awe that a track has the start chopped off in WL11. Same plugins fine in Sequoia, getting fed up with SEQ16 rendering for digital deliver, at least I get the whole fkn song…

The only thing that will help solve the issue to test your WaveLab renders and remove each plugin one at a time until the issue is gone.

Once you know what plugin is causing it, you could try the VST2 version instead of VST3 or vise versa for an immediate fix. Then, the next step is to contact the plugin developer to see if the have tested and supported WaveLab.

Even if it could be a WaveLab fix, there is hardly enough info here to work from. A list of plugins would help.

If you speak about the new Render Track option, then this is normal. Rendering only start with first clip. This is to handle the case where songs are staggered over multiple tracks. In that case, you want to skip the silent part.

This being said, without further notice, I admit this is misleading, and an option should rather be added.

This being said, you have today a workaround: solo the desired track and render the whole montage.

It is not normal to have part of a file you are rendering be removed. it makes wavelab unfit for purpose.

They work fine in Sequoia so that’s where I am going back to. I cannot trust WL, it is unfit for purpose if it does not do as it says and decided to do it’s own edit…I simply don’t have the time (or inclination) to keep rendering, to find the culprit. If I can’t trust the software, I cannot use it. Pro this is not

Sorry for the inconvenience. But let me explain again this design choice.
Have a look at the bottom picture.
When you have such a montage and you want to render each track as a separate file, you don’t want the front silence to be included in the output. This is what you have observed: the non-audio part is excluded, when and only when, the “render track(s)” option is used.

Now, I agree this should be a more obvious option, and I will change this for next update.

?? I think again you are missing the point. I have a CD’s worth of audio and the first track when rendered has a chunk of audio missing.

Your photo is not representative of my montage. I have 15 files, I render them as separate wavs, I don’t expect parts of the audio to be missing,. The start of the track/music/audio is missing.

I am not having silence added. I have audio missing. All I want is to have the audio in the montage, rendered as I have it in my montage with FX added.

What would be nice (from an ease of editing) is the ability to be able to add a gap between tracks without adding PQ points.

This is my montage (as sent to support because of the incompatibility of wl10 settings and resource monitor

Sorry, I thought you mentioned something else.
If some audio is missing (typically under a second), this is because one of your plugins is not communicating its correct latency to WaveLab. Hence WaveLab can’t compensate properly.
Try removing the plugins one by one until you find the one.

I don’t have the time to do that and I have lost confidence in the software. Surely VST2/3 is a standard, if they work in other software they should work in Wavelab? But, I can’t trust Wavelab to render properly so unless this is resolved (it’s clearly been an issue for a while as it was reported in V10 too), I am going to have to stop using it which is a shame, the render options are what I need but the inability to render EXACTLY what is in the montage is a BIG deal breaker for me.

1 Like

I have to disagree here. WaveLab can’t behave correctly if the plugins don’t behave correctly.

There is no known issue with proper plugins, and there are tons of WaveLab tests done to validate this, as rendering audio is at the core of WaveLab.
I never say there is never a bug in WaveLab, but when there is such an issue, the track of the investigation must start with the plugins.

I say it as I see it. I render and it takes over an hour and then there’s audio missing. I don’t have the same problem in Sequoia so therefore the issue has to be wavelab. If the issue with a plugin was in both programs then I would agree with you but clearly Magix are doing something right that you are not. I have a feeling it could be they have more flexible buffer sizing but Wavelab is not fit for purpose if it cuts audio off of the beginning (doesn’t matter if its less than a second or 10) but a track that’s been edited to start on the kick (that is then removed) cannot be used for distribution/sale

There is this new option to achieve indirectly what I guess you are looking for:

image

I used to have this exact same attitude and thought process until I took the time to understand it better. It’s possible for a VST3 plugin to behave differently in WaveLab than Sequoia, as well as REAPER vs. Studio One, REAPER vs. Cubase, Nuendo vs. Sequoia, etc.

These are not apples to apples comparisons. Again, I had the exact same frustrations you do many years ago.

But then, instead of directing my time and energy at fitting a square peg into a round hole, I started reaching out to the plugin developers when issues would arise and to my surprise (at the time), THIS is where the fix happens 99% of the time. Not WaveLab.

Now, I can safely and reliably use FabFilter, Sonnox, Goodhertz, Oeksound Soothe, DMG, UAD, Eiosis, Plugin Alliance, Leapwing, some iZotope, and probably a few others I’m forgetting without rendering issues.

I did find a rendering issue with Softube Weiss EQ and reported it to Softube on their beta forum. They acknowledge the issue but haven’t fixed it yet. I can use the Weiss Desser series in WaveLab without issue. I good reminder that even within a plugin company, certain plugins can behave better than others.

I once had a problem with DMG Limitless where the first 30 milliseconds of a render had a fade in and guess who fixed it? DMG.

A recent WaveLab tester had a rendering issue using DMG Equilibrium and guess who fixed it? DMG. It wasn’t reporting the correct latency to WaveLab. In fact, the fix was already done by DMG, he just hadn’t installed the latest version of the plugin.

I’ve had other cases too but you get the point.

Even if this could be a WaveLab fix, you’ve not provided any info about what plugins you’re using to help narrow it down because many plugins work fine in WaveLab. I master singles, EPs, and albums all day everyday without rendering issues. Even complex ones with overlapping songs/crossfades, etc.

IK Multimedia are known to have render problems, and so do some others. I can’t remember now because I just avoid them.

When I want to introduce a new plugin into my daily workflow, I do a few simple render tests first to see if it passes and if it doesn’t, I have to decide if it’s worth the time to report it to the developer or to just use something else.

2 Likes

Your argument is 100% valid, but I don’t have the time.

From the list you’ve given, I am using the list you’ve given, the only 2 others I had in my chain were Weiss EQ and Gulfoss Master. If you’ve experienced Weiss EQ issues, I’m guessing that’s the culprit…But I’m need to get this project finished so back to Sequoia 16

I would say that is 100% the problem plugin. If you have time to simply remove it and confirm that, at least you can avoid it for future projects until Softube can update the plugin. There is nothing PG or WaveLab can do to make another plugin work better.

The more people that report it to Softube, the more likely it will be fixed faster. As much as I wanted to use that plugin, I simply use other things that get the job done for now.

do you have the info to report, is it a ticket or forum?

I do beta testing for them so I reported it on their forum. Check it this follow up from my initial report. early last year. The follow-up is form July 2020. I am not holding my breath for a fix :slight_smile:

Notice that they mention WaveLab AND Pyramix. This supports my theory that many plugin companies only have the time/resources to test the big DAWs (Pro Tools, Logic, Cubase) and the rest are just hit or miss based on user reports and their ability/interest to care.

I mean, pretty much ALL of the iZotope plugins only list WaveLab 9 as being officially supported.

reported as a support ticket, pretty $h!t that it’s been so long since you reported it…It’s a mastering suite and logic/cubase etc are not mastering programs, Pyramix/Sequoia/Sadie/WL are.

I told them this exactly early on. I actually joined the Softube beta team to get early access to the EQ because I thought it would be awesome to use in general, and wanted to be sure it would work correctly in WaveLab.

I have since given up on it.

Because I have lost track, it wouldn’t hurt if you have a few spare minutes to simply remove Weiss EQ, close and reopen the session and verify that removing Weiss EQ solves it.

Thanks.