WL7 cuts abit from the start

Hi PG,

I have noticed that my masters going through external plugin come out with milliseconds cut from beginning.

Is there a way around it?


Using WaveLab 7.2.1?

Yes of course:)

One raw solution would be to insert some silence at the start (you can use the “Silence” plugin found in the Master Section).

Yeah this would work, but I usually have all slots busy with plugins I use. Is it 10 slots max for plugins?

Would be cool if this could be set in program preferences, so I would have 1-2 seconds of silence every time without calling the plugin.

Why is it eating the first bits anyway?


The external latency is not easy to find out.
Next WaveLab version has an improvement in this domain.

Yeah I understand, so looking forward to new upgrade. When is it planned?


If you downgrade to 7.10 that problem is gone. It does the same thing to the end of the file, it stops with exactly the same missing as the start. Exactly the reason why i still use 7.10…

Ohh, thanks, I also had this feeling about ending.

But 7.10 has other problems I bet.