WL7 installed English opens in Japanese

Can you explain to me?

I have had this several times now!
After I have closed a WaveLab session, or after a crash, I open WL again and it is showed with Japanese language. I have to uninstall WL7 then and reinstall completely. Else I keep the Japanese language. Both the 32-bit and the 64-bit version. WL6 is still OK. Just as Cubase.

This time I made some changes to the controller setup (problems here with the cc121, Behringer BCF2000 and Frontier Tranzport work fine). And after that I get WL in Japanese…what’s going on here?

More problems with WL7 here as ever with WL6 unfortunattely.

Or maybe a free course Japanese for WL customers… :mrgreen:

You could reset WaveLab 7 by generating a new preferences folder. The plugins will be rescanned after the next start up of WaveLab 7 and all preferences will be set back as if WaveLab 7 has been freshly installed. In Order to do so, you must rename the WaveLab [or WaveLab Elements] 7 folder under this path:

"OS Disk \User<your user name>\AppData\Roaming\Steinberg\WaveLab [or WaveLab Elements] 7
Rename for instance to:
“OS Disk \User<your user name>\AppData\Roaming\Steinberg\WaveLab [or WaveLab Elements] 7 inactive”

The disadvantage of this method is that your personal configuration of WaveLab [or WaveLab Elements] 7 is disabled as well. Your adjustments such as preferences and presets are stored in the old renamed folder, and can be moved if needed at any time.

Well, OK. But uninstall and re-install doesn’t take long on my PC either. And it keeps al my settings.
But why does it happen and what can I / you do to prevent this?

I had once a similar report with WaveLab 7.0. This has always remained a mystery, I must say.
The language setting can be changed in:
AppData\Roaming\Steinberg\WaveLab 7\Startup.ini

To reset, just remove the line “language=…”


Thanks. This is useful information!

That was me, and for the record, it hasn’t happened since :slight_smile: Strange indeed.