WL7

Hello Phillipe,
Can you suggest a fix for the following problem, which I’ve had since the start with WL7 (Mac). When using certain clip-based plugins in a montage, I hear clicks before the start of a track. This varies, and is seldom the same twice, no matter where the playback starts from. It is seldom present after making a DDP, but occasionally they do appear.
I have an instance at the moment where the click is visible on the waveform of the imported DDP. The combination of plugins is Sonnox Supressor followed by Slate FGX, both quite demanding for CPUs. The latency for the Sonnox shows 24ms, The Slate is 5ms. However, I’ve had the same problem with other plugins. It doesn’t matter what computer I use either. For the record, this is on a new Macbook Pro, but the same happens on a Mac Pro. O/S is either 10.6.8 or 10.8.3, and happens with every version of WL7 I’ve had, currently 7.2.1 (build 600 - 32-bit).
Help!

Did you try this option:
2013-07-09_16-43-41.png

I’ll try,

Thanks.

OK,
I tried your suggestion, but no difference. This problem appeared when I changed to WL7, although I also started using different plug-ins. The clicks happen on the start of a track, before any fade in, making it hard to hear transitions. Crossfades seem better, but if I have a gap between two tracks, with a fade out and in, there is often a click. I’ve put up with it because it usually doesn’t appear on the DDP or CD, but this time I had to resort to applying the plug-ins in ProTools and rendering back to Wavelab.
I’m certain the problem is due to plug-ins, it doesn’t happen if none are used. It’s as though there is not enough buffering available, although I don’t think there is provision to change that.
If this problem has been cured in WL8 I’d try it.

Did you try a higher latency in the Audio Card control panel, at least 512 samples?

Yes,
I’m using ProTools HD Native on one system, and increasing the buffer (control panel in Audio Streaming Options menu) to max makes no difference. My other system uses an RME Fireface - same problems, I haven’t had a chance to check the buffer size.

You could try the WaveLab 8 trial, to see if that changes something. But this part of the application was not much changed.
I’m surprised that the option “Reset plugin at playback start” does not help, because this function is precisely done for plugins that have this kind of buffering problem. Note that this is a per-montage option, not a global option.

Hi,
I’m aware it’s a montage dependent setting, and I’ve tried everything I can think of now. One thing I notice is that
if the track starts with no glitch, and I always start from the same cursor position, the glitch won’t appear. But if I then start from a different place (especially if I play from just before the end of the previous track) the glitch appears. There also seem to be ‘sweet spots’ where I can start from, which don’t glitch! For example, if I start from a point before the track which doesn’t glitch - this can be anywhere from 50ms before the start (it always glitches closer than this), I can then change the start point by 100ms or some other random amount, and it will then always glitch.

Does it happen with any of the supplied steinberg plugins?

No,
Steinberg plugins are fine.

I’ve now tried WL8, still the same problem. I guess it’s down to certain plug-ins… I’d be interested to know if you can replicate the problem.

I don’t have the plugins you mentionned.