WL8 does not remember global and workspace layout properly

i have a 2 monitor setup with floating master section and meters on the right monitor like this:
WL8 2monitor global window setup.jpg
i store this layout under global layout as default and as setup#1.
when i close and reopen WL8 i expect it to look exactly like that but the meters and master sec are gone:
WL8 2monitor startup.jpg
i have to recall the previously saved layout to get it back despite having it saved as default.

the same happens to workspace layouts that are not retained properly in the default layout but have to be recalled specifically everytime new.

I think you are making it too hard.

Here’s what I do for my two monitor setup: Select the ‘reduce size’ button in the upper right corner of the program. Then with the program at 1/2 size, drag the corners to fill both screens where you want them.

Now when you open the program it will return to the size you left it. I have not tried the ‘Lock’ feature at all and may not, not sure how that will perform in this situation - or if it is necessary.

Also, I swear I keep telling Wavelab Montage to set the default gap between clips to be 0 seconds but it always ends up going back to 2 seconds. I’m not sure if this is a global setting issue but I thought I should mention it.

I’ve been too busy battling more important bugs so I’d call it pretty minor…I’m just trying to figure out if I’m doing something wrong or if it’s a bug that isn’t remembering the setting.