WL8....Some Issues Or It Needs To Be Configued

Hi,

I Setup WL8 last week on new PC coming from WL5/6 and noticed a few issues or maybe it’s something that I missed and needs to be configured

1a) I setup my Montage Window the way I normally do with a few floating Meter Windows along with a floating Master Section on my second monitor in a dual view setup on a Windows 7 64bit PC. I saved as default under both workspace and global tabs. When I open WL I usually pick either - “Restore last window layout” or “Restore default window layout” and it opens fine everything in exact place. However if I click on any area on the first monitor all the meters and master section dissapper. I have to then click on a portion of WL on the second monitor to have them re-appear again. I tried a WL setting (can’t remember which one) that leaves floating windows on top. Now what that does is that the meters and everything stays shown even if I click on My Computer or any other icon/program which is good. Now the issue if I go to minimize WL the meters a master section still show on the second monitor but the montage and the rest of wavelab dissappears. Am I doing something wrong here or is that the typical behavior, WL5/6 never did this…When I minimized WL 5/6 all was minimized and when I had WL showing on second monitor I could open other programs and still have all of WL with the meters and master section still showing.

1b) Another issue with the behavior of hiding of the floating meters/windows & Plugin (described above) is that the pluging get rearranged when they appear/dissapper. I dont have enough room to show them fully so I arrange them one over the other with each showing a small portion with my Waves C4 fully showing. If the plugins are hidden by clicking on another program or WL they get reshuffled. This is what happens, any internal plugins to WL (Maximizer, Peak Master, ect…) show over the other plugings ex: Waves C4 or any other Waves plugins. I find this very annoying to contantly keep rearranging this which all leads back to the beahvior of the way WL8 is hiding the plugings in the first place which I dicussed above


2) WL5/6 displayed the time at the currently playing cursor position and so does WL8 but it does not show total montage time. WL5/6 showed it right next to it. Is this by design or is their something I need to activate

  1. Finally when showing clips in the monatage window I have noticed that the wave/clip fills the space all the way up to the top and bottom of the montage window. Almost total Red/Blue boxes with tiny peaks. I have tried the horizontal and vertical zoom wheels. The only way to show more is to zoom way out horizontally which will then show a time line in 5 second increments so now your only seeing about 30/45 seconds in the montage viewable area and also using more processor/mem to show it this way. The zoom level is around 1x1750. In 5/6 I was able to zoom out (1x9500)showing the entire clip in the viewable area with plenty of room showing at the top and bottom of the wave/clips in the montage window and also showing more detail of the peaks. Kind of hard to explain but in WL8 the vertical zoom to me is different then in 5/6. I have opened the same clips in 5/6 & 8 and 8 shows almost a complete red/blue box from top to bottom of the montage window while the same wave/clip in 5/6 is not as high and it’s seems to show more detail with same zoom setting. You can set custom zoom settings in all 3. I set all 3 the same and the same wave/clip in the WL8 montage looked alot different then in 5/6. Not sure if it’s more precise in WL8 but coming from 5/6 it looks alot different to me so I would like to know why

I mave have not explained everything clearly but I will try to do my best if further explanation is needed

Thanks in advance
Scott

To answer your questions:

1a. I believe this is expected behavior on Windows 7. Additional (floating) windows will disappear when another program is the active window. One option around this might be to dock the meter.

1b. Can you please post a before, during, and after screen shot so I can match it on my system? Does this problem occur with Wavelab’s built-in plugins?

  1. The total montage time is no longer displayed on the transport. Personally I see mine with the last marker in the CD window.

  2. Can you please post a screen shot of this as well so I can see it as you do?


    Also, please be sure you have updated to 8.0.1 from http://www.steinberg.net/en/support/downloads/wavelab_8.html

Hi,

When I get home from work I will post some screenshots

To answer a few of your replies

1a) So if I dock the Meters and Master section will I still be able to adjust their sizes along with the montage size and put them where I want and not in a predefined docking space. I used the floating option with the Meters & Master Section so I can adjust the montage workspace to exactly how I have it in WL5/6. What is the reasoning that you can’t have all the meters, plugins and master section stick to the montage window so they all minimize when the montage window is minimized and they all stay shown if the montage window showing and not disappear if you click on another program. WL5/6 did not have this problem

1b) Not sure if it’s only with the built-in plugins. I will try tonight to see

  1. Thge transport sections show the total time but if you click anywhere in the montage window it creats a point that reflects the time of the new point. I have not found a way to reset it.

Thanks,
Scott

Coming from WL6, you have to realize that with WL8 (and 7) there is the ‘control window’, separate from the wave editor window and the montage window. So minimizing one WL window is not enough…

Look at this field and read the “What’s this help”, it will explain you how it can display the whole montage length.
2013-06-25_00-04-08.png

Hi Chris,

Attached are some screenshots

1b. Can you please post a before, during, and after screen shot so I can match it on my system? Does this problem occur with Wavelab’s built-in plugins?

I just checked how the plugins are displayed. It doesn’t matter which ones you use but it seems to be whatever one is in the last slot your using is the one that will be displayed first over any others and it will go in that order back to the first one. So if your using 3 plugins it will show 3 on top of 2 which is on top of 1

Plugin set in my order:
Plugins Arranged in My Order.gif
Plugin after montage window was minimized then restored:
Plugins Arranged in My Order.gif
I will post another to show screenshots for question 3. Limit says 3 attachments per post
Clip in WL5 Zoomed to 1x12500.gif
Plugins Re-Arranged After Minimize.gif

Hi Chris,

Screenshots for question #3)…Zoomed identical clip in WL8 looks very different then in WL5

Clip in WL5 Zoomed to 1x12500
Clip in WL5 Zoomed to 1x12500.gif
Same Clip in WL8 Zoomed to 1x12500
Same Clip in WL8 Zoomed to 1x12500.gif
WL5 shows more detail while WL8 is almost a solid color box

Thanks,
Scott

Yes, I see this box and it shows the total length of the montage but if you click anywhere in the montage it will change and I cannot seem reset this back to the total length. I will illustrate with a picture before and then after clicking at approx. the 6 minute mark you will see the box now has 8 minutes and 25 sec showing…How do you rest this? I found the only way was to close montage and re-open it

Before clicking anywhere in montage:
Clock show montage lengh.gif
After clicking at the 6 minute mark in the montage:
After clickinginside montage at 6 minutes.gif

I tried docking meters and could not get it anywhere close to the way I have it in WL5/6

Any suggestion on how to get the attached layout (Picture#1) to show all windows as is and keep meters and master section showing also even if I click on another program. I have tried unchecking “Hide top level windows when the application is not active” in global preferences. It keeps all the meters, plugins and master section locked on the montage page so I can click on other programs (Picture#2) but they also stay there when the montage is minimized shown in (picture#2)

This is strange behavior and doesn’t make sense to me why they would stay up on a blank screen. At the very least have an option to stay with montage when minimized and when restored.

WL5/6 did not do this
My Custom Montage Window.gif
Montage Window is Minimized.gif
I have also noticed that with the meters, master section and plugins set to float and having “Hide top level windows when the application is not active” checked will only make the montage window minimize leaving the meters, plugins and MS still visible until you click again anywhere on the desktop. This behavior occurs only when you click on the minimize button in the top left corner of the montage window but If go to the WL taskbar icon with the montage window open showing all the meters plugins and MS and now right click on the icon followed a left/regular click the whole window minimizes. So it behaves different in both cases

I’ll say it again: “Coming from WL6, you have to realize that with WL8 (and 7) there is the ‘control window’, separate from the wave editor window and the montage window. So minimizing one WL window is not enough…”

With regard to the Plugins, I would suggest putting them into one window. I use the Master Effects option from the Plugins, then keep all the plugins in a single window with the tabs.

With regard to the Zoom size, try changing your vertical zoom (purple arrow in attached screen show).

With regard to the display time, that is the Audio Range Indicator. It does not default to the length of the montage, but you can select a range of markers for it to indicate (unless you highlight something, in which case it will select that). I hope this information is helpful.
2 WL8 Zoomed to 1x12500 Arrow.gif
1 Single Plugin Window.png

Hi,

The control window is closed. The only widows I have open in WL 8 is the Montage and Master Section. I usually pick “Restore last window layout” on WL startup so only the Montage and MS open…Not sure what the Control Window has to do with this if it’s not open…Can you please explain what you mean?

I noted this behavior when I tried unchecking “Hide top level windows when the application is not active” in global preferences to see what it does. I currently have that option checked. I have been trying various options to see their behavior in Win 7. Everybody has their own preferences and taste when it comes to software and this was not an issue in WL5/6 so if new control windows were added in WL8…Options to make it behave like previous versions could have been kept. We’re not talking about re-writiing the software here to be able to do what I’m asking for. Microsoft messes with Windows in every version and their are tweaks all over the internet to get back functionally that MS deemed not neccessary

Thanks,
Scott

Hi,

If I verticle zoom all the way down the clips in the montage show almost all the way to the top like it is in the picture with the arrow. If I verticle zoom the other way it fills the montage window completley.

If I select range from start to end the montage colors are inverted and the range shows the correct total time. Once I hit “esc” button the colors of montage go back to default (Red/Blue) and the time goes back to the last point on montage that I may have clicked on. If the default montage time window/box was removed in WL8 then that’s fine

Thanks,
Scott

Does everyone see this as an improvement over the WL6 environment? I only see negative comments about this behavior.

You don’t need to use the control window at all. You could have all your meters as separate floating windows, as in WaveLab 6.

Hi PG,

But as I explained and shown in above posts they don’t behave the same. I want to leave montage window open on second monitor screen with meters, plugins and master section all showing and be able to open another program and have everything in the montage window stay visible and then when I want to minimize the montage window I want it all to minimize. In WL5/6 I can do this but in WL8 I have not been able to.

Can you explain how to do this

Thanks,
Scott

I want to leave montage window open on second monitor screen with meters, plugins and master section all showing and be able to open another program and have everything in the montage window stay visible.

Use the option “Keep visible when switching to other applications”, in each floating meter.

and then when I want to minimize the montage window I want it all to minimize.

Meters are unlinked to a specific main window, as there can be several main windows. It can’t be as in 6.
You could use the option “hide/show meters”, that acts on all visible meters.

Hi PG,

I tried that option for all the floating windows & meter. They do not minimize if I minimize the montage window. it behaves the same as having “Hide top level windows when the application is not active” unchecked in “Global Preferences”. The floating windows/meters do not minimize with the montage they stay stuck on the screen.
See Picture:
Montage Window is Minimized.gif
Either way it does not work for me:

If I enable what you say the montage window and all meters stay visible and then I can open any program and it will all stay visible in the montage window but now I can’t minimize the whole workspace the meters and Master Section stay visible on screen with my desktop wallpaper in the background (see above picture)

Now if I diasable what you suggest (which I currently as default) if I click on any program the meters and Master Section will close in the montage until I either “click the other program off” or click anywhere in the montage window and then they will show again

So why can’t this be as in WL6

Please see pictures & explanations in the above posts for seveal issues I’m having in WL8. I tried to expalin in detail and illustrate with screenshots but if more is needed please ask

Thanks,
Scott

I already told it: it can’t be exactly as in WaveLab 6. You must choose another way.
The meters will never minimize with the montage (or they must be docked inside the workspace).
You could insert the meters in the Control Window, to handle them all together (hide the Control Window, to hide them all).
Or you could use the option “hide/show meters”, that acts on all visible meters. But this is indepent from the main windows.

Hi PG,

I must be missundestanding what you are saying that " the meters will never minimize with the montage"

So bear with me.

The way I have WL setup, everything minimizes “including the meters” when I click the minimize button on top corner of the montage window which is good. I’m complaining about the fact that the meters & MS hide if you click on another program when the montage windows is showing. I frequently open up other programs with WL open and find it very annoying to have to click the montage window to get them to show again. If what I’m saying is not possible in WL8 I will not ask about it anymore but can you…

…Please address some of the other things I pointed out in this thread.

Thanks,
Scott