WLE 9 ignoring muted plugins on render

Is this a known issue or just me. 64 bit on Win 7. The ignored plugin is Ozone 5.

Just me then. Bugger.

How are you “muting” the plugin? There are a few ways to disable or bypass a plugin (including within the plugin itself), especially in a montage.

Is the plugin in the master section or in the montage clip/track/montage output section when you see this problem?

It’s in the master section. I’m muting using the master section mute button for the individual effect (far right on plugin strip within master section).

I can test this later today but what about a setting in the render options found in the ribbon tab?

Do you have “Exclude Master Section Bypassed Plugins” checked or unchecked? (see attachment).
Screen Shot 2016-03-26 at 7.23.10 AM.png

See my above post, but I just inserted Ozone 5 (full version) into the master section, made some settings and then bypassed it by pressing “bypass processing” (far right on plugin strip within master section).

When I rendered the file with the correct setting as shown in my above post, WaveLab renders the file with Ozone 5 bypassed as expected.

This is on OS X 10.11.3

That did it, thanks for pointing that out. Seems like a strange setting though. I hope that is remember on exit for the next session.

Looks like it remembers this setting. Problems solved. Thanks for the help.