WLPro 9.1: MasterRig Missing

MasterRig no longer shows up in my list of plugins. I am running WaveLab Pro 9.1.0 (Build 684) in 64 bit

  • I have forced WL to rescan for plugins

  • Wavelab Plug-in Set.vst3 is in C:\Program Files\Steinberg\WaveLab 9\System\plugins

  • Wavelab Plug-in Set.vst3 is not listed as a plugin to ignore

  • I have reinstalled WL9 and the WL9.1 update

What else should I try?

Thanks in advance.

Do you see the plugin in the list of rejected plugins (in the Plugin Settings dialog)

Hi, PG-

No, it isn’t in that list of plugins to ignore, nor in the list of Ignored plugins. The two in that list are SonnoxDeBuzzer and SonnoxDeClicker. I’m not sure whey they’re being ignored.

When I forced WL to reevaluate those two Sonnox plugins, they were removed from the ignored list. However, trying to instantiate one led to this dialog message:

A serious error has occurred inside the plug-in ‘Sonnox DeClicker’.
WaveLab Pro could control it, but it would be best to save your work and restart WaveLab Pro.

If the MasterRig is not in the rejected list, I can’t see a reason why it should be absent from the menu.
Did you try searching by text in the menu, for MasterRig ?

Yes, but it did not show up.

Are there any files I should delete during a full reinstall to ensure that I am truly starting from scratch? It concerns me that the Sonnox plugins are not working, either. The only plugins on this machine are what was installed with WaveLab.

If you see it but it does not open, then that means there is a software conflict somewhere.
But it is not possible to figure out from far away.
You could try the WaveLab 9.5 trial.
You could also consider updating to Windows 10.

I tried uninstalling WaveLab and then deleting every Steinberg folder in AppData for my two user accounts.

I then reinstalled WLPro9 and launched it. MasterRig is there. I then ran the WLP9.1 Updater and launched again and MasterRig is missing again. So it disappears somewhere between 9.0 and 9.1 on my machine.

I am not ready to do any system upgrades. I just need WLP working as it was a few days ago.

Can you please check if the modified date for the Wavelab Plug-in Set.vst3 has been updated ? The date should the the 5th of may 2017.

Hi, Kay. Thank you for the reply. That is the modification date of that file.

I have been running WLP9 since my previous post as MasterRig works there. I just did the update again to WLP9.1 so I could check that file’s date. MasterRig still doesn’t work, so I’m going to have to uninstall and go back to WL9 if we can’t figure out the issue.

Can you also try to start the 9.1 version with new preferences? You should save your current pref before of course.
The preferences are to find under C:\Users\user\AppData\Roaming\Steinberg\WaveLab Pro 9

I get the same result after deleting the preferences.

Are there any log files I can post to help get this solved?

I just wondered, does it make any difference if you delete or rename the whole Wavelab 9 Pro folder there, rather than just the Preferences folder that’s inside? I thought that was the standard method. https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows#preferences

EDIT: Sorry, just noticed you already tried deieting all the appdata Steinberg folders.

I still would really like to get this solved. Is there anything else I can do on my end to help find the issue?

Can you try with the demo of WaveLab 9.5?

I will give it a try and let you know.

MasterRig is still missing in 9.5.35 (build 152) - 64 bit

MasterRig (and the other Steinberg plugins, and CurveEQ) show up ok here in Wavelab Pro 9.5.30, Windows 7 Pro SP1

And the plugins are still there after updating to 9.5.35.