Wooow..CRAZY PROBLEM..Audio WONT play..MIDI is fine!!

6.5.1 user.

I tried installing a Korg Nanokontrol USB mixer with its drivers and Control Editor. I never got it to work and only got as far as adding a “Generic” device in Remote Devices in Device Setup and setting up a few of the faders/parameters. It never worked bcz C6.5 started to bleep and fart and I had to shut down my computer a few times.

Finally, I just uninstalled the device, all the drivers etc…even RESTORED my PC to an earlier time.

BUT CUBASE WILL NOT PLAY AUDIO!! Its kinda insane actually. I can record a NEW audio track in a project. I can see the waveform. I can see all the audio in the pool. I can even play the audio in my “Audio” folders in WMP. I can even drag an audio track into Cubase and it will JUST NOT PLAY!! Dead silence. I’ve tried multiple projects that exist on multiple different hard drives…it makes no difference :frowning:

MIDI is great!! I can even lay down new MIDI tracks…they playback perfectly fine. My sample players are fine. Battery/Kompakt…so its reading the HD correct yes?

Any ideas? I’m thinking of reinstalling Cubase.

Try restarting Cubase, or rebooting the system.

I had this happen today with 6.5. VIs worked fine, VEPro inputs into Cubase, Control Room, main outs - all fine, but audio stopped playing. Created a new audio track and imported a file, but that one didn’t play either.

Rebooted and everything was back to normal. Not sure I’ll be sticking with Cubase/Steinberg.

K…recent development. I’ve been using 32bit lately and was on it when the problem occurred.

64bit WORKS FINE!!

Anything? THANKS!!

Trashing 32 bit’s preferences would be a good start.
Sounds like when Cubase started swearing and passing gas that your forced shutdown while editing the remote device corrupted something.

Tried that…nothing >:(

Knowledge base article on trashing prefs:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer/

Ahhh…I remember reading about other people having to do that for certain reasons. Will I lose my key commands? The rest of the prefs arent a big deal to me.

THANKS!!

I think so (but I’m not sure) :frowning:

Better to just rename the folder than fully delete it.

Crap…Im here, but don’t see a Preferences folder:

C:\Users\owner\AppData\Roaming\Steinberg\Cubase 6

Thats where the “how to” sez to go…ARGHH! lol…

EDIT: wait is everything in that folder a “Preference”? It says “Presets”, “Project Templates”, and a bunch of other stuff

Did you try the start menu version?

Here’s the knowledge base article on the preference files:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

“C:\Users\owner\AppData\Roaming\Steinberg\Cubase 6”
That is the preferences folder.

So you will be able to keep your key commands.

Thanks man yeah I realized that when I re-read the instructions…everything in that folder is to be trashed or cut/pasted somewhere else. Thats what I did. C6.5.1 32bit is reloading right now and taking a long time (which is good) re-initializing everything. I have a strong feeling this is gonna work

THANKS A LOT!!! :smiley: :smiley: :smiley: :smiley:

You’re welcome.

Factory resets do wonders sometimes… :slight_smile:

I am curious to know what

entailed.

YESSS!!! We’re GOOD!! Back up n running…

The bleeps and farts started off as popping, almost like my buffer was too low and I was pushing my system too hard except that it would happen when DOING NOTHING really. Even clicking around the web would cause some craziness; even my visual display was doing VERY ODD THINGS. My cursor line thing would JUMP all the way to past the end of my project…down into like the 5-6minute mark and shake around and stuff. Then I would just hear crazy audio digital distortion, try to see if it was my EMU 1212m card’s ASIO setup, freak out when everything would just FREEZE and then do a hard restart/shutdown. Totally sucked…

THANKS for all your help man!! I really really appreciate it! I sent a msg to customer service for probably the first time ever (7 year Cubase user) but I won’t be needing their help afterall .

THX AGAIN!!

Sore kara…Nihonjin desu ka?? :wink:

Good to hear you’re back up!! :smiley:

Your situation sounds like something that has happened to me a time or two:

Not on my DAW:

I have a Creative X-Fi Titanium Fatal1ty in this computer.
It sometimes (intermittently) does almost what you described.

Creative card problem (as EMU is a Creative brand)?

Interesting…yes EMU is Creative…it does act crazy sometimes but this was extreme. Sometimes I have to swap between 44 and 48hz sample rates and then back again to make things play in my WAV output in Patchmix lol…

I wonder if there was a Korg / EMU conflict. I’ll try reinstalling this Korg mixer and its drivers in a few days I guess. Don’t want to go through that again anytime too soon lol. I’ll also try to investigate it further before I do.

Thanks for chiming in and helping me out!!! :slight_smile:

I think I know what you asked me:
No I’m not Japanese, nor do I speak the language.

Mine hard locks the system. Only happens once in a blue moon though.
I think I might have some thermal problems in this case (one reason NOT to shove a 140mm processor heatsink fan into a case meant for something smaller) and that’s probably the cause.
Usually only happens after the computer has been on for a few hours…

Good to hear that solved it for you.

FYI, it happened here in the 64 bit version, in a fresh install - only 4 days old, so it isn’t prefs.

I used to run Nuendo, and from time to time an errant key combination would shut off audio playback (and there was no key command to do anything of the sort). That was there in version 4. It’s possible the same happened to you and it also screwed up something in prefs. Either way, it’s a somewhat rare, but real bug.

Just be careful with key combinations.

Crazy…I just upgraded to a Cooler Master 212+…not sure of the size but its pretty huge. Its kept things WAAAAY cooler than my stock fan/heatsink though. Hopefully I wont have problems with that later. YIKES!!!