Wordclock and Wavelab

hi. i am a new use and my standard DAW is Cubase.

within cubase program there is a section where you choose the computer system/DAWs Sample Rate and the Word Clock master

i know wavelab can import and export at numerous sample rates, but if it is playing back through my Hardware i believe that wavelab itself must be set to sthe sample rate to match the system hardware.

my hardware is adat based and runs at 48k. my mac has motu 424e card installed and sends/recieves from 2 times Motu 2408s, and the DA and AD is done through 2 times motu HD24 hard disk recorders.

so i guess within Wavelab the master clock must be set to Adat and 48k.

is there a set up page dialog that im not seeing? i am getting system jitters and noise some of the time.

Thanks everyone. Spaceman

If your sample rate is fixed eg. at 48k, then you have nothing to do, but you are restricted at playing 48k files.

thanks but where within wavelab do i set the master clock source?

sometimes a DAW is the clock source master and sometimes its a slave to external devices.

in my case Wavelab is slaving to external clock, because my Alesis BRC is the clock source master.

the BRC sends clock to my Motu HD-24 Recorders (which perform the AD and DA), and the HD24s transmit data through 2 times motu 2408s to the mac via a Motu 424PCIe card.

the computer and the DAW are wordclock slaves. within Cubase you choose the ASIO device and assign master clock settings, and also sample rate within the project set up.

so the question is where in wavelab does one set up Wordclock Master?

thank you PG

so the question is where in wavelab does one set up Wordclock Master?

No where, this is not needed.
Everything about word clock is set on your device. If the device is slave, WaveLab can change the sample rate. If not, WaveLab can’t change the sample rate. Simply.

I’m also confused about the question. It’s about the device, not the software.

On one system I have, WaveLab will tell the device what sample rate to change to based on the sample rate of the audio montage or audio file I am playing. The device follows along because it’s using the internal clock of the device.

On my other system, the device determines the sample rate based on the clock setting (because according to the device, it’s the master clock) and if WaveLab is playing a file of a different sample rate, the file will play but at the wrong speed and pitch of course.

im assuming if wavelab is not the wordclock master, then the Device ( motu pcie in my case) is the master.

if my device is locked to a BRC and the BRC specifically sends clock at 48k, then Wavelab can only operate at 48k as well.

so when i import files delivered at 44.1k i get speed and pitch problems also.

im guessing there is no internal to wavelab, wordclock source master assignment?


The word clock is a decision to set on your audio device. If you want WaveLab to be the master, so that WaveLab can decide on the sample rate to use (according to the active audio file), then you have to set your audio device in slave mode. This is as 99.9% of users do.

thanks PG.

i will look into seeing if my motu 424 PCIe card can be a slave.

thats effectively reversing my whole wordclock system. at the moment my wordclock system flows as follows.

Alesis BRC (wordclock master) to Alesis HD24 (DA/AD) , to Motu 2408s, to Motu 424 PCIe card, to Mac, to Cubase as the final Slave. all at 48k

thanks spaceman