worksheet problem selecting flow

  • using Dorico 2 -
    I’m working on a worksheet. I’ve set up a dozen flows.
    Now I’m adding the music frames to the my worksheet - but I can’t seem to click on the flows tab of the Frame in order to change it to the desired flow.
    Sometimes - eventually it does allow me to open the drop-down and select the flow but I can’t figure out a pattern of when, how, why!
  1. Do you definitely have the Frames switch turned on in the left panel?
  2. Turn off System Track (Alt-T). It doesn’t show in Engrave mode but it still seems to get in the way of the tops of frames there.

Thank you pianolio!
The Alt-T did the trick!

Arggh! Thought it was me the whole time! Thanks pianoleo!!!

Hope this is fixed in the 2.x release.

A fix is in the work for the next maintenance upgrade.