Worst possible issue - CUBASE CRASH ON PROJECT OPEN!

I’ve been using Cubase since it was delivered on a 3.5" floppy disk and I’ve never seen this before.

Three significantly important (to me) projects fail to open. Cubase crashes (sometimes with a standard Windows crash dialog, sometimes not) during project open. Always when loading the mixer. These are three projects of four, from an EP released earlier this year. I can’t for the life of me figure out what could be significantly different between three out of those four tracks. One opens fine, three don’t.

What’s ‘changed’ since all four projects last opened OK about two months ago?

  1. Upgraded from 9.0.20 to 9.0.30
  2. Moved projects from SSD to HDD archive
  3. Reinstalled Absolute 2 VST collection to a different location **

I can open projects created 10 years ago without any problems.
I can open the three ‘problem’ projects OK on another PC with a ‘clean’ Cubase 9.0.0, albeit with expected warnings due to missing plugins.
** Occasionally I have seen an error pop up relating to missing Halion Sonic SE files. I don’t recall having used Halion Sonic SE in these projects.

I tried deactivating all plugins on the problem machine. Problem remains.
I tried opening the projects with audio interface switched off, using the generic ASIO driver. Problem remains.

Is there anythingelse I could do, to try and identify the cause of the issue? I’d be really grateful for any suggestions. It’s vital I get access back to these projects.

Machine: Scan Systems 3XS i7 FWX299 PowerDAW, Intel Core i7 7800X s2066, 32GB RAM, Universal Audio Quad Card, Windows 10
Interface: Universal Audio Apollo 8 Quad Thunderbolt
Hardware: Mackie MCU Pro
Software: Cubase 9.0.30, UAD Plugins (latest version), Wave 9.2 Plugins, Slate Plugins (latest versions), Steinberg Absolute 2 collection (latest version), Toontrak Superior Drummer versions 2&3

Have you got back up files/older versions of your sessions? In that case, they don’t open either?
Have you made any other work during this time? If so, do they open?
Have you tried starting Cubase in safe mode (I never used it but I’m quite sure there is a safe mode, but I may be wrong)

Thanks Alexandre.
Some of the older backups will open, but they were saved before all the editing/mixing and would need a lot of work.
All other projects created before and after the three problem projects open without problems.

If I open a problem project on the 9.0.0 PC and reset all mixer channels, the project will then open OK on the ‘problem’ machine.
However, the prospect of having to start the whole mix again, for all three projects, is not something I’m prepared to even consider!
I may have to reset each channel at a time, making multiple copies of the project as I do this, to try and find which channels/s are causing the crash. Not excited about this at all!!

I installed the 9.0.30 update on the 9.0.0 PC that was opening the projects OK.
The projects are still opening OK, so that rules out the 9.0.30 update being the issue.

I took a look at the crash dumps
The exception code is 0xC0000374
No exception or error information

From the Windows Evenet Viewer logs:

Faulting application name: Cubase9.exe, version:, time stamp: 0x597060a7
Faulting module name: WaveShell2-VST3 9.91_x64.vst3, version:, time stamp: 0x59a200a2
Exception code: 0xc0000005
Fault offset: 0x000000000005b8f1
Faulting process id: 0x28ac
Faulting application start time: 0x01d354c468cb7316
Faulting application path: C:\Program Files\Steinberg\Cubase 9\Cubase9.exe
Faulting module path: C:\Program Files\Common Files\VST3\WaveShell2-VST3 9.91_x64.vst3
Report Id: b0e6f420-9d20-444f-8ec1-34c195c5058d
Faulting package full name:
Faulting package-relative application ID:

Waves plugins the issue then?

FIXED (kind of)

I can now open these projects…

…only by sending my Waves AutoTune Realtime license back to the Waves License Cloud!

My punishment for using AutoTune.

I’m crashing on Mac/Cubase 9.0.3 when opening a previous project. Always when 'Mixer" is attempting to load. I believe this may be an issue with Slate plug ins, possibly the Virtual Mix Rack…VMR. There was an update, several to allow the addition of the “FGStress.” No one else seems to have the issue.
Interestingly, most times the same project will open when I open Cubase from my Audio (SSD) drive where the projects are stored.

I had recently purchased and installed Slate plugins and removed them as a precaution while I tried to fix this issue.

Waves support were great and a complete uninstall and reinstall of Waves plugins has fixed the problem.

Dave, did you remove all references to Waves, including the Waveshell stuff…I really dislike that they MAKE you download the rack and other non essentials. (at least for me). You can’t even download a trial plug in without Waves wanting you to completely re-install all your purchased software.

I sometimes used a workaround when having this issue, by first opening an empty project, then opening the “faulty” project without activating it, and then activating it, on the activate button.

Fixed that for you.


I’ve this similar issue too but mine kinda worst.

After using cubase 9 halfway it will crash and restart my whole computer. Even when I open a new project and creating songs, half way through it will hang and then it crashes my Windows again.

If anyone know how to solve this issue, do reply me.