WOW Cubase 11 full of bugs! (windows version)

1.- Every time I click / highlight an audio track when I navigate through the arrangement, a window opens that says “Could not create a recording file!” It happens all the time, really annoying!

2.- When using the range selection tool for selecting an event from a MIDI track to render in place, it is rendering the whole audio tracks and MIDI tracks of the project.

3.- The Acoustic feedback when turned on in the MIDI editor, is not working properly, since when I move the notes with the keyboard there is no sound sometimes.

4.- When I drop an audio from the “File Browser” the horizontal/green line that normally appears in the middle of two Audio or MIDI tracks is gone, and doesn’t appear as it does in 9.5.

5.- The “right click toolbar” does not highlight the tools when moving the mouse from left to right or right to left, only when clicking, which is confusing.

6.- File browser is not showing the content of some folders with sample libraries that can be displayed in Cubase 9.5.

7.- The “right click toolbar” does not highlight the tools when moving the mouse from left to right or right to left, only when clicking, which is confusing. (The 7.- is solved by / hold Shift / Mouse Wheel)

I will keep editing this post as much as I found more bugs! Im extremely disappointed this time about this release… Are we testing a BETA or what is happening?, to bought a update is an effort, and someone expect to have the final version, not to be a BETA Tester…

P.S: Forum is supper confusing now and not as good as the older version, this one looks a mess in my opinion.

Windows 10, 10.0, version: 1903, build: 18363.1198 (x64)
AMD Ryzen 5, 2400G, Radeon RX Vega Graphics 11
Used Graphic Card: EVGA NVIDIA GeForce GTX 570
DDR4 Kingston Fury 16317 MB total
Logical processors: 8
Processor groups: 1


And I guess it will help to further ignore user feedback :slight_smile:
I can only recommend to open single tickets for each finding via your Steinberg account.



One of the great things of the new forum is that the search function is pretty great. Just as an example of your first issue:

This was already reported a few times and some users reported that the issue was solved by checking the permission rights of your folders. Cubase cannot write data in the audio folder when the folder it write protected.

1 Like

Here is another example regarding the track colouring in the Inspector:

It’s shift+mouse wheel to change the colour.

And as a general suggestion: Please create a post for each of your issues or questions. This way it will be easier to answer each of your points and it will be easier for other users to find answers to their problems as well.

1 Like

Thank you, @Matthias_Quellmann, It is interesting that this has changed, since in cubase 9.5 only the mouse wheel was used.

However the rest of the problems I have reported here, are problems and errors of Cubase 11 (not happening in Cubase 9.5)… is not something I would find a solution for, since they are not user problems, except for the change of color of the track…

I think it is important to give attention to these Cubase 11 errors /bugs, I have forced to return to 9.5 for these 5 reasons that do not allow me to work comfortably as I do in 9.5, which I think is the most stable version. I don’t know if this is due to some sort of failure to open 9.5 projects in 11, but certainly this is not supposed to happen in a major upgrade.

For some of the issues there might already be solutions, for other issues maybe other users have reported the same problem. Please use the search function first for each issue and check if there are already posts. Like the issue with the acoustic feedback:

This way it is way easier for everyone to find out if this is a bug or if there is solution.


Strange that one , must be system specific , not getting any behavior like that on my system

but how could be the system? … in Cubase 9.5 doesn’t happen…

Did you install Cubase 11 with administrator rights? There seems to be a permission issue.

It was installed from Steinberg Download Asistant, so I would assume that the company should foresee this in its installer…

In any case I reinstalled, (not clean installation) just using the options of Cubase of “reinstall” I did as admin and the problem persist… Bug!

second try, I’ve launched Cubase as administrator, and the problem persist “Cubase Pro Could not create record file!”… however it seems only to happen in projects made with 9.5 and opened in 11, I have tried a new and short project and the problem does not appear, but it definitely exists with the old and large projects and it is nothing related to install or launch as an administrator.

I have just loaded an old track. I think it was C9. It works but the audio tracks have the record enable button greyed out. This was because the input tracks / buss was not selected for that track. I have changed the prefs for that since I did that recording. Once I had selected that it worked. F4 and the input section.

Here appears grayed out too… I still find it a very strange issue, I don’t have any different configuration than the default in Cubase 9.5, the problems appearing in 11 should not be… /Stereo In / Stereo Out /are correctly assigned in my side… seems to be another issue…

It’s the same forum software a lot of other companies use. For example, I’m pretty sure it’s the same forum Blizzard uses on their forums. No one there has ever complained since their switch.

Lol. This forum software is pretty common. It’s definitely better than the old forums software, and I think people will agree once they’ve acclimated it.

nordlead26 it might be worth just resetting the connections in F4. I had to do that to get my old track fully functional. However it has to be said that I did not get the “Could not create a recording file!”

Yes, open a ticket and post for each 1 but it’s still good for users (like myself) to see everything all in 1, in the thread starter. Please do keep updating. Thank you

1 Like

Maybe it’s because I’m on macOS 10.14 but here are my findings:

  1. Cannot reproduce, works as intendet
  2. Cannot reproduce, works as intendet
  3. Do you mean the Piano roll? Cannot reproduce, works as intendet
  4. Cannot reproduce, works as intendet
  5. Can reproduce, but I think it’s more of a suboptimal design than a bug
  6. Can’t say anything helpful as I don’t have 9.5

So I wouldn’t call Cubase 11 “full of bugs”, I’m using it since release and am pretty happy with it so far.


I will try your suggestion, but Im not sure is about that here… if you have some time look at my video above…

I’ll play around with it tomorrow.