WOW Cubase 11 full of bugs! (windows version)

For some of the issues there might already be solutions, for other issues maybe other users have reported the same problem. Please use the search function first for each issue and check if there are already posts. Like the issue with the acoustic feedback:

This way it is way easier for everyone to find out if this is a bug or if there is solution.

Thanks,
Matthias

Strange that one , must be system specific , not getting any behavior like that on my system

but how could be the system? … in Cubase 9.5 doesn’t happen…

Did you install Cubase 11 with administrator rights? There seems to be a permission issue.

It was installed from Steinberg Download Asistant, so I would assume that the company should foresee this in its installer…

In any case I reinstalled, (not clean installation) just using the options of Cubase of “reinstall” I did as admin and the problem persist… Bug!

second try, I’ve launched Cubase as administrator, and the problem persist “Cubase Pro Could not create record file!”… however it seems only to happen in projects made with 9.5 and opened in 11, I have tried a new and short project and the problem does not appear, but it definitely exists with the old and large projects and it is nothing related to install or launch as an administrator.

I have just loaded an old track. I think it was C9. It works but the audio tracks have the record enable button greyed out. This was because the input tracks / buss was not selected for that track. I have changed the prefs for that since I did that recording. Once I had selected that it worked. F4 and the input section.

Here appears grayed out too… I still find it a very strange issue, I don’t have any different configuration than the default in Cubase 9.5, the problems appearing in 11 should not be… /Stereo In / Stereo Out /are correctly assigned in my side… seems to be another issue…

It’s the same forum software a lot of other companies use. For example, I’m pretty sure it’s the same forum Blizzard uses on their Battle.net forums. No one there has ever complained since their switch.

Lol. This forum software is pretty common. It’s definitely better than the old forums software, and I think people will agree once they’ve acclimated it.

nordlead26 it might be worth just resetting the connections in F4. I had to do that to get my old track fully functional. However it has to be said that I did not get the “Could not create a recording file!”

Yes, open a ticket and post for each 1 but it’s still good for users (like myself) to see everything all in 1, in the thread starter. Please do keep updating. Thank you

1 Like

Maybe it’s because I’m on macOS 10.14 but here are my findings:

  1. Cannot reproduce, works as intendet
  2. Cannot reproduce, works as intendet
  3. Do you mean the Piano roll? Cannot reproduce, works as intendet
  4. Cannot reproduce, works as intendet
  5. Can reproduce, but I think it’s more of a suboptimal design than a bug
  6. Can’t say anything helpful as I don’t have 9.5

So I wouldn’t call Cubase 11 “full of bugs”, I’m using it since release and am pretty happy with it so far.

Cheers!

I will try your suggestion, but Im not sure is about that here… if you have some time look at my video above…

I’ll play around with it tomorrow.

Tried a few project as far back as 2012, but no issues except missing plugins.

So, “AMD Ryzen 5, 2400G, Radeon RX Vega Graphics 11”, and Steinberg compatibility then sucks and a patch that probably won’t be made, it would be necessary…

I can’t find another explanation … It is strange that no user is experiencing these problems demonstrated on video.

When changing the project tempo, we hear inconsistencies such as crackles and audio dropouts on VST instruments as if midi CC information curves for CC#1, #11, etc. seem to not play smoothly but does so erratically.

Can anyone tell me if this is a bug?

Render in place quieter when everything is at 0? - Cubase - Steinberg Forums

@Matthias_Quellmann, I confirm that Bug 5 and 6 reported, still happens in new Intel equipment with fresh/ new installation of windows and Cubase… I need to check no. 1 and 2.