write automation BUG

Hi,

since nuendo 8 i have this problem.
i write automation EQ in loop mode and the EQ On/Off automation lane goes metal. it’s stuck in write, ti writes random On then off although EQ is still on… then jsut stays RED like it’s writing although nuendo is stoped.

please fix this… seriously.

Set loop (rLeft & Right Locator)
Automation panel: Fill loop
Automation Write/read: ON
Transport: Play
Cycle: ON

I change the EQ settings to my linkings.

====> I can change the EQ settings to my linkings without problems.
Transport: STOP
Cycle: OFF
Play:

Automation is written within the loop-area and goes back to “normal” before and after the Left & Right markers.

What am I missing?

Fredo

heu… yeah probably i didn’t explain myself correctly.
i use the “fill loop” alot and it’s fine.
i’m just saying that i have what i see as a bug to me :
sometimes the “write” stays on on the track i just wrote an automation to. it stays on even if i press STOP.
it’s stays for ever… until i restart the session. the line is colored RED and W in red no matter what i do.
this is related to me recording an EQ gain and nuendo activating automatically the ON/OFF for that EQ.
then the ON/OFF stay “W” and automation lane is RED what ever i do. (with or without “FILL LOOP” activated)
but it’s not only on write EQ freq. i had it for MUTE for exemple :
https://photos.app.goo.gl/NGj4LzwUh2scH1An8

i have this bug on and on !
i’m trying to use the QC to use with massive X that comes with no midi learn(!)
all good except when i record automations on the QC i get stuck the same way as above. i think this only starts when i’m in “fill loop” mode.
track stay armed red even if not in play mode… impossible to desarm write, remove READ does nothing. reWrite or delete automation events on these lane is impossible… have to reload project !
i’m getting crazy please anyone help here.

ok… so i always have that bug alooooot using QC to write automations (for massive X at thise moment because NI didn’t add midi learn on their parameters in massive X !.. anyway)

each time i use automation on QC i have this automation bug where W is stuck active even if in STOP. so undo is not available also because nuendo thinks he’s writing automation or something. you can only close load previous backup wich makes it impossible to use.

PLEASE ANYONE TELL ME YOU HAVE THIS ?
is that something going on with my setup ? looks clearly a write bug but i have 0 feedback about it.

Never seen this myself.

thx…
i had post about this years ago . concerning eq write automation problem. it was the same.
basically you write automation on level ea3 say and automatically nuendo writes automation on the on/off eq3 but then it’s stuck no matter if you are in loop mode or not.

Cannot reproduce on v10…

this is crazy.
What would you suggest to test where it comes from ?
Did you see the first picture i posted ? clearly i have WRITE ongoing on a track although transport is on STOP.
i can try to film it next time it happens.
So if nobody have this it might come from a “rare” plugin that i have ?
sorry i forgot to mention. in 2018 i posted about this already thought nuendo 8 solved it. You were pat of that thread at the time.
i thought then that it was only EQ LP / HP but now in 10 it’s on lot’s of parameters.
https://www.steinberg.net/forums/viewtopic.php?f=275&t=145122

Oh, so it’s the same thing? I probably tried different repro steps than what we looked at back then.

i have this bug constantly on this project… it’s so annoying.
using GRM doppler, link 2 tracks so dopplers are synced… automation write is stuck red even after stop and not responding. i have to close/open session each time… with deadline to hold this is a nightmare really.
i 'm surprised i don’t read about that bug more …
… back to work… if nuendo lets me.

… nop bug bug bug.

For a good understanding, I have been using the GRM plugins for almost two decades.

The GRM tools are extremely old, and only have been (badly) re-packed every now and then.
They never worked properly, and, to be honest, I am surprised that they keep on working, knowing that they are still Vst2.

I admit that they have a few nice plugins for weird sound design, but the are such a PITA to use.
I use them only for offline processing.

That being said, have you tried the Nuendo doppler yet?
A thousand times better -and easier to use- than the GRM one

Fredo

mmm i have lots of other vst2… are they a problem ? i didn’t know that
i just bought valhallaShimmer it’s a vst2.4 also VC76 from native that i use a lot…

about the nuendo doppler yes i tried it… used it in someimes. but the good thing about grm is the fact that in one pass you can do distance and spacialisation. with nuendo doppler i do distance then i have to pan in a second pass.
another thing is in the GRM you have a following time. in nuendo doppler you always have a delay between your move and the sound. so for simple movements, whoosh is ok but say i have this baby shark shaking his tail fast, with following time 0 i have the water flow matching his movements, and grouped to another tracks with bubbles friction time 1sec after each moves bubbles come with a delay… super efficient. in one pass i have moves and spatialisation.

anyway… furst time i notices this bug was with the PRE Gain or EQ from nuendo. no plugin here… or maybe a nasty plugin was loaded somewhere but i mean the track i was moving had no plugin.

right now i have this bug again and it’s on a fabfilter simplon automation.
i don’t know where to look. yeah i could remove all GRM they’r old you’r right and see how it goes.
it’s to late with this underwater project that is packed with dopplers :stuck_out_tongue:

bug bug bug… the most annoying bug and i never found a solution.
the session i have does not use grm… the track i record automation has no effect, nothing. it’s a stupid mono track bus it goes to have no effects.
i automate the HPfilter and boom… again the ON/OFF automation stays red even on stop… undo is buged. what a nightmare

Sylvainmoreau, just a suggestion for you to test:
Put all your preferences and short cuts on default (save them first of course)
Then reload Nuendo and try.