Writing Automation not 100% accurate - What am i missing?

What am I missing about Cubase Automation?

See video:

https://www.youtube.com/watch?v=aTE27q4WqS8&feature=youtu.be

I have a pass that I am happy with. I go back to add a bump. It writes the new bump but also changes the shape of the automation previously written? WTF?

I am not a newbie to Steinberg and cant SEEM to recall Nuendo acting this way. This is the first mix in a long time I have had to really do a lot of tedious automation and I don’t like the results.

Are there preference settings I need to tweak? The 3 modes don’t really seem to help.

Shouldn’t I be able to write a new ‘rise’ in automation and it not affect the previously written automation?

Any help or advise will be greatly appreciated.

Have a look at the settings in the “automation panel”, in particular a parameter called “reduction”.
Lowering this value causes Cubase to do less reduction on your automation.

Could it be you need to back off on the automation reduction level in preferences editing??

EDIT…Oop…Way too slow writing that one, I wonder why the forum didn’t tell me there were other posts like it usually does?

Thanks! I am mixing every night this week so i will dig in to that panel tonight when i get to the studio.

So right now i am having TOO MUCH or TOO LITTLE reduction?

Also, is this the automation panel you are talking about?

http://dt7v1i9vyp3mf.cloudfront.net/styles/news_large/s3/imagelibrary/C/Cubase_01-0211.jpg?rPr9m83a5ZmUoplEqkFhdiLgtzVkeUOs=&itok=Z7bGHsJ6

If so, i dont see a parameter for reduction.

Maybe in the settings (cog icon)…not sure…last time I looked it was in the preferences but this was many years ago!

Your reduction is probably default at 50%. In my experience it doesn’t make a huge audible difference lower than 20%. If you want NO reduction at all, you can lower it to ZERO…but if you do a lot of automation you may take a hit on performance due to all the “unnecessary” data…
Capture.JPG

Adam,
Thanks a zillion for this!

I have a fairly powerful DAW (Grado Design!) so unless its crazy hoggish it wont be a problem. I’ll tweak it tonight and see what it does.

BINGO!! This was it! Thanks to all who helped on this. As Adam stated, the setting can be found by hitting the “Cog” and running the Reduction down to ZERO.

Dont know about you folks but i find the default position of 50% pretty useless.

D