Writing automation on track connected to VCA

Let’s say, we select track A,B,C and add VCA fader to them.
Initial value of track A is O dB. VCA fader is set to -5 dB.
Let’s write volume automation on track A. Starting from O, decreasing to some value and going back to O. Simple!
Now playing back.
Innitial value of track A “jumped” down to the value of VCA fader (in our example to -5 dB) and a double curve appears. Now- instead of alteration we wanted, the whole track plays back 5 dB quieter.
Absolute confusion!!
The program mistake or some “hidden” feature???

NO solution on this matter? Please help.

i have the exact same thing
my only work around was to .:
1 .: when using the mixer or remote device is never let go of the fader until the track automation writing has be completed .
2.: use the arrange window and draw in the automation manually from there using the automation lanes
seems this problem does not exist there

I’ve not really used VCA’s much yet but this seems like a bug to me?

It seems when you engage Automation Write on a VCA linked channel, you are writing automation to the ‘VCA affected’ value which means the automation data written is not what you intended. This pretty much means that Write Automation is unusable whilst you have a channel linked to VCA’s.

Normally you would not write automation to the VCA first ?
From what I can determine, VCA is doing exactly as it should, there should be two automation lines one for the track and one for the VCA.
And by normally I am not criticising Your way of doing things, we all work differently. It might not be the best way of achieving the result You intended.

Yes, there are two automation lines on the track, as there should be. That’s not the problem. The problem is described by the OP and in my previous post.

Why would you not write VCA automation first if you want to? You may be vary advanced with a project and you have VCA automation in place already and then you decide you’d like to adjust the automation of one channel in the VCA group. Currently this will ruin your mix balance. Surely this cannot be the intended functionality?

Hey I’m only playing the devils advocate here :slight_smile: I usually disable the read automation on the VCA channel and do my adjustments on the track automation and then re enable the read automation of the VCA. I see your point, but I am not sure how this could be solved without some serious rethinking of the way VCA is implemented in Cubase. Sorry for being provocative, but it often results in a very clear description of the actual issue.

Hey, no problem. :slight_smile:

My thoughts are that it should work like this.

  1. Say I have my VCA channel at -5dB (maybe this is programmed with an automation)
  2. My channel fader is at 0dB.
  3. This means the net output of my channel is -5dB
  4. If I engage Write on the channel, I should now be writing an automation curve from a starting point of 0dB. I OBVIOUSLY do NOT want the channel fader to write an automation of -5dB below it’s current level the very second I touch it because this gives a huge leap in final net output level. This makes it impossible to write any useful automation.

I just can’t understand why ANYONE would prefer it to work as it currently does.

Yes, as you say, you can disable the VCA automation while you write channel automation BUT how can you judge what channel automation you want if you are not also hearing the effect of VCA automation?

Seems like this issue has been quietly fixed in 8.0.30 Didn’t see anything about it in the list of fixes.

Ok, good news, have to check it out, thanks.