Wrong character encoding for instrument name in inspector

To reproduce:

  1. Open an instrument track in the project window;
  2. Edit its name to contain international characters, say, “Schön” (the track name in the inspector refreshes instantly, however, for the instrument name in the inspector to reflect the changes requires clicking on some other track and then clicking back);
  3. Result: the instrument name in the inspector replaces “ö” in “Schön” with a combination of incorrect characters.


Sorry, I can’t reproduce it here.

Where exactly do you rename the track? In the track list of the Project window?

Yes, by double-clicking the name field of the instrument track in the track list.

It’s 100 % reproducible here (C12, Windows 10 Pro).


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

This is what it looks like in C12.0.20:

I may when I find spare time.


Thank you. I can confirm, now.


Reported to Steinberg. Thank you.

1 Like