Wrong key commands on help page and in forum!

I’m not a complete newbee to dorico and am quite experienced with a number of notation software programs, but what really carries me away is that if you go to the help menue you still get displayed wrong key commands for shortcuts like opening the tuplets popover.
Please programmers get that misleading information fixed and update it to the present state of the program! It took quite a while for me to find out what’s really going wrong with not being able to just open the tuplets popover, because the wrong key command (";") is not only displayed in the help menue, but also in various posts in the forum. So it’s not obvious that a user gets the idea, that so many more experienced other users and the online manuel can be wrong at the same time!
PLEASE GET THAT FIXED!

Hello @bodobiber - the key commands for many things vary depending on your keyboard language, which by default is the same as your application language. Users conversing in English here are most likely referring to the English key commands, likewise the English-language manual and the additional PDFs use the English key commands.

Since at least version 3, the manuals should have translated key commands for each language.

If you have any specific examples that are wrong, especially in the manual, please do let me know - a screenshot or a link to the relevant page would be most helpful in getting it corrected if necessary.

3 Likes

Hi Lillie, I am German, but use just the english version, do all my conversation here in English … use a windows OS and Dorico 3.5. 12.1066.
Opening the tuplets popover should work as described in the help menue by using key command “;” same information you will find in several posts here in the forum. It was not easy to find out, that I have to use the “Ö” on my keyboard instead.
In the key command list it seems the search function doesn’t work as expected. When I enter the “Ö”-command and press the “search” button nothing gets displayed. I have to scroll down whole the list to find the entry that is correctly displaying an “Ö”.
Right now I’m desperately trying to find out how to diplay bar count numbers over a long tied note. Searching the forum provides some posts but somehow I seem to miss some crucial information so the workarounds don’t work in my project as described … any advice on how to achieve that is here very welcome … Rainer
p.s. I’m not a beginner but a professional composer, have scored more than 20 movie soundtracks, even one that won an oscar … so please provide a better understanding of how the program works and how we can achieve the desired professional results.

In your own version of Dorico, you can check what keyboard language it’s set to (which will determine what keys you need to press for different things) here.

Opening the tuplets popover works (or should work) exactly as described in the English manual when you’re running Dorico with the keyboard layout/language set to English. Likewise, the translated manuals each assume that the application and keyboard langauges are set to the corresponding language. The next version of the manual has already been revised in this area to tighten up the explanations and link related topics together - e.g. on this introduction topic to how key commands work in Dorico.

In Preferences > Key Commands, the search works on function name rather than the key command itself - so search for the thing you want to do, and Dorico will show you what key command (if any) is assigned to it.

For anything else that you want to achieve, and you haven’t been able to find the answers by searching online or reading the manual etc, feel free to add new comments to existing forum threads on the topic or start your own if one doesn’t exist.

Also beware that if a command has multiple keyboard shortcuts assigned to it, only the first shortcut will appear in the menu, though any others will also work.

Ö is the Shortcut for Tuplets on a German Keyboard with German settings, which you are obviously using.
If you are using a German operating system with a german keyboard layout, Dorico automatically uses the German Keyboard Layout in the beginning. You would need to actively change it yourself, as @Lillie_Harris described.

There’s a German Version of the Quick Reference Card with the correct Shortcuts for German Keyboard Layouts: https://blog.dorico.com/wp-content/uploads/Dorico-Quick-Reference-Card_dt.pdf

And as Lillie also pointed out correctly, the Manual displays the correct shortcuts, see here:
https://steinberg.help/dorico_pro/v3.5/de/dorico/topics/write_mode/write_mode_note_input/write_mode_tuplets_inputting_t.html

    1. Drücken Sie Ö, um das Einblendfeld für Triolen/N-tolen zu öffnen.
2 Likes

Did you try this one? Works like a charm. Can’t see a reason why it should not.

Hi basso continuo, I do need a step-by-step-advice how to insert the numbering. I found the editing window displayed in the post you sent me, where I can delete the “repeat last bar” glyph but how do I add the numbers in the desired passage??

image
Just edit the “Bar Repeat Regions” properties like above. You can even hide the numbers in the score if you (locally) set “Count appearance” to “Do not show”.

  1. Select the passage you want to number.
  2. Write > Create Bar Repeat Region.

Then follow the other steps.

Now I found my way through! Thank you!